Ta strona wykorzystuje pliki cookie, aby dostosować zawartość witryny do Twoich preferencji. Kontynuując korzystanie z serwisu, wyrażasz zgodę na używanie przez nas plików cookie. Aby uzyskać więcej informacji i zmienić swoje ustawienia, zapoznaj się z naszą Polityką plików cookie i Polityką Prywatności. Zamknij

[PT4] PT4 - problem z wolnym działaniem. W środku więcej info :D

    • stekubuk
      stekubuk
      Brąz
      na forum od: 29.04.2012 Posty: 2 446
      Po wszystkich perturbacjach z ostatnimi aktualizacjami udało mi się naprawić mojego PT4, jednak po kilku sesjach zauważyłem, że wolniej ładują się ręce.

      W nocy zrobiłem Full Rebuild Cache, który zakończył się tak :

      http://imgur.com/s91ZfcG

      I po tej "udanej" próbie, udanej bo przynajmniej jakoś dotrwała do końca bez restartowania programu, program po włączeniu zamula cały komputer i praktycznie nic nie działa.

      Po kolejnym restarcie programu dostałem taki komunikat :

      http://i.imgur.com/vhGGyEW.jpg

      Miejsca wolnego na kompie jest ponad 300GB, a do niedawna wszystko śmigało.

      Komputer jest chyba w miarę, bo przed awarią PT4 ciągnął bez problemu 4 softyy ( 20+ stolików), Stack and Tile, PT4, przeglądarkę i skype jak się zapomniałem i nie wyłączyłem.

      Jakieś pomysły?

      Mam świeżutki backup bazy na oddzielnym dysku więc reinstalowanie PT4 na drugim ( większym ) dysku wchodzi w grę, ale nie wiem czy ma sens.

      Liczę na pomoc ;)
  • 6 odpowiedzi
    • stekubuk
      stekubuk
      Brąz
      na forum od: 29.04.2012 Posty: 2 446
      Jkby oś to ekm ;D
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Drugi komunikat dotyczy pamięci ram. Pewnie robiłeś Rebuild mając na włączane jakieś "ramo żerne" bzdety w tle, przez co coś się spieprzyło w trakcie.

      PT4 teraz się w ogóle nie uruchamia? Tj. wyskakuje za każdym razem powyższy komunikat?

      Uruchom ponownie kompa i spróbuj włączyć jedynie PT4. Jak się uruchomi to zapuść Rebuild jeszcze raz, ale tym razem ostrożniej z używaniem kompa w trakcie.

      Jak PT nie będzie chciał się włączyć to wywal bazę poprzez pgAdmin i wtedy spróbuj. Potem wgraj bazę z backupa. Jak się włączy, ale znowu spieprzy się Rebuild to po prostu wywal bazę z poziomu PT i wgraj ją z backupa.
    • stekubuk
      stekubuk
      Brąz
      na forum od: 29.04.2012 Posty: 2 446
      Rebulida zapuściłem na noc, w tle działał tylko antywir, a ja smacznie spałem. :pcuser:

      Nie, po komunikacie "normalnie" odpala się PT4, ale działa z prędkością żułfia, a hud wogle nie działa.


      Dzisiaj znowu zapuszczony Rebulid z działającym tylko PT4 i znowu błędy i brak efektu.

      Komputer mi teraz działa normalnie, a jak odpalę PT4 to zwalnia działania dziesięciokrotnie więc jakaś marna chujnia wyszła.

      Jak żyć Panie Premierze? :deadhappy: :why:
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Najlepiej przedstaw sytuacje supportowi PT załączając od razu logi.

      PT4 --> Configure --> Options --> Enable Logging

      Logi znajdziesz w "C:\Users\NAZWA_UZYTKOWNIKA\AppData\Local\PokerTracker 4\Logs".
    • jacekbar
      jacekbar
      Brąz
      na forum od: 18.05.2008 Posty: 36
      Witam!
      Po ostatniej aktualizacji mam dokładnie to samo z tym ,że nie mam backupa :( próbowałem robić Rebuild Casche ale za każdym razem kończy się zawiechą.
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Mój ostatni post w tym temacie. Support PT naprawdę nie gryzie, jest pomocny i odpowiada szybko. Wiedzą też najlepiej jak sobie poradzić z problemami, które są dość rzadkie; na które, aby znaleźć rozwiązanie trzeba się przyjrzeć sprawie indywidualnie.

      Jak z niewiadomych mi przyczyn jesteście obrażeni na support PT to wyeksportujcie ręce do jakiegoś folderu, wywalcie bazę, załóżcie nową i po prostu wgrajcie ręce od nowa.