[HM2] Baza danych

    • Libera
      Libera
      Trener
      Trener
      na forum od: 06.09.2007 Posty: 1 572
      Siema

      Temat wygląda tak:

      Był u mnie kumpel i robiliśmy reinstall bazy danych,HM2 bo chcieliśmy sprawić, żeby HUD na zoomie znowu był u mnie sprawny...niestety nie przyniosło to porządnych efektów.

      Po tym wszystkich zainstalowałem od nowa HM, który pokazał błąd, że nie może połączyć się z bazą, pobrałem więc z internetu nową instalke postgreSQL i zainstalowałem, wszystko działa tylko moja stara baza HM2 nie jest wykryta i nie wiem jak to zimportowac ponieważ hm2 ma opcje importu tylko bazy danych z HM1, cały czas mam ta swoja baze na dysku bo widze, ze mi 70gb zajmuje..... Proszę o pomoc pzdr.
  • 2 odpowiedzi
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Witaj,

      rozumiem, że nie zrobiłeś backup'u zanim zaczęliście reinstalować bazę? Obawiam się, że teraz już nie będziesz miał możliwości zaimportowania starej bazy, po tym jak przeinstalowaliście PostgreSQL.

      Jedyne co mi przychodzi to wykonanie czynności opisanych w tym poradniku - http://faq.holdemmanager.com/questions/71/Reinstall+PostgreSQL+Preserving+Old+Database

      Nie obiecuję, że problem uda się rozwiązać w ten sposób.

      Dodam, że wszystkie Twoje rozdania zapisywane są w folderze HM2archive, więc odszukaj ten folder i zaimportuje te rozdania, jeśli nie uda Ci się sposób opisany w poradniku wyżej. Niestety folder obejmuje tylko ręce rozegrane przez Ciebie, i nie ma w nim notatek itd. Jeśli jakimś cudem straciłeś ten folder, zawsze możesz napisać do supportu o wysłanie wszystkich rąk.

      Pozdrawiam
    • emomaniac
      emomaniac
      Brąz
      na forum od: 11.08.2006 Posty: 2 425
      Witam

      Poradnik jak najbardziej na miejscu, ale najważniejsze jest to ,żebyś zainstalował tę samą wersję...111!!!11!!

      Sam przerabiałem podobny problem, tylko, że przy okazji odzyskiwałem partycję, na której był postgres ; odzyskałem folder data, wrzuciłem go do nowej instalki postgres i zadziałało (po reboot'cie).