[HM] Problem z HUDem - HM1

    • d3ment0r
      d3ment0r
      Brąz
      na forum od: 15.08.2010 Posty: 6 131
      Hej.
      Prosiłbym o pomoc, bo chyba dotknąłem się już wszystkich możliwości o których mi wiadomo i dalej nie znajduję rozwiązania.

      Postanowiłem sobie przedwczoraj, że zrobię trochę porządku w swoim HMie, bazie itp.
      Postanowiłem usunąć trochę starych rąk z bazy.
      Wykonywałem następujące czynności (chronologicznie):

      1. Usunąłem ręcę z konkretnego okresu, za pomocą następującej opcji:

      Purge hands

      2. Wykonałem następujące czynności z pomocą FAQ HM:

      http://faq.holdemmanager.com/questions/88/Vacuum+Analyze+Database+ (krok po kroku, wszystko tak jak jest opisane)

      3. Usunąłem ręcznie foldery z rękami z podanych wyżej lat ze ścieżki:

      http://zapodaj.net/0f3df086b4137.jpg.html

      (usunąłem wszystkie foldery sprzed 2012roku)

      --------------------------------------------------------------------------------------

      Po wykonaniu wszystkich czynności, będąc pewnym że to już wszystko, siadłem do sesji i pojawiły się następujące problemy.

      1. Nie czyta mi HUDa na żadnym sofcie, na żadnym rodzaju stolików.
      2. Nie zwolniło się miejsce na dysku C, choć (imo) powinno.
      3. Przy odpalonym obecnie HMie i granym stoliczku, każdorazowo po rozegranej łapce, HM wyświetla mi coś czego wcześniej nie było, a co prawdopodobnie może być oznaką, że jednak coś gdzieś jest źle.

      Import errors


      Dodatkowo dziś, pierwszy raz od dawien dawna HM, przy włączaniu wymagał odnowienia licencji online.



      Podsumowując: HELP! :why:
      HUD niezbędny do życia, a niedzielna seska tuż tuż. :s_cry:
  • 4 odpowiedzi