[PT4] Błąd sql na viscie

    • trojan335RNMD
      trojan335RNMD
      Brąz
      na forum od: 18.05.2010 Posty: 221
      Dlaczego nie mogę zainstalować ? Komp był świeżo po formacie wszystkie programy blokujące wyłączone, kontrola konta też. OCB?
  • 2 odpowiedzi
    • trojan335RNMD
      trojan335RNMD
      Brąz
      na forum od: 18.05.2010 Posty: 221
      A po zainstalowaniu wersji 8.3 coś takiego ;/
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 529
      Witaj trojan335RNMD,

      W przypadku PokerTrackera 4 zalecane wersje to 8.4 oraz 9.0. Przy czym jeśli posiadasz system 64 bitowy to lepiej zainstalować wersję 9.0.

      Przed instalacją PostgreSQL warto zaktualizować system, Start -> Aktualizacje (w zależności od systemu mogą wystąpić różnice w nazewnictwie).

      PostgreSQL warto także zainstalować w folderze, do którego ścieżka nie zawiera spacji.

      Plik instalacyjny PostgreSQL uruchom jako administrator, prawy przycisk myszy -> uruchom jako administrator.

      Nie wiem czy PokerTracker będzie działać z wersją PostgreSQL 8.3 (tzn. nie wiem, którą wersję 8.3.x zainstalowałeś). Czy przypadkiem nie otrzymałeś innego komunikatu po ostatnim błędzie? Dotyczy on wyłączenia programu antywirusowego lub dodatnia odpowiednich plików do wyjątków.

      -> Update PostgreSQL - Same Major version

      Pozdrawiam.