[PT4] Nie działa HUD na speedzie.

    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      Hej!
      Chciałem sobie pograć speed hold'ema na Titanie, ale HUD niestety mi nie działa. Przy normalnych stołach wszystko trybi jak należy, tylko tutaj nie. Mam w konfiguracjach ustawione "enable speed poker HUD", ale najwidoczniej to nic nie zmienia.
  • 14 odpowiedzi
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Witaj,

      nie jestem specjalistą od PT4, ale problem wydaje się być podobny do HM2. W takiej sytuacji najczęściej pomaga uruchomienie trackera oraz poker roomu jako administrator.

      Pozdrawiam
    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      To na pewnie nie to, jedyne konto na lapku należy do mnie i jest ustawione jako admin.
    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      A! I dodam, że rozdania się normalnie importują i wyświetlają w lobby trackera. Wszystko jest okej, tylko HUD'a nie widu.
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Tak, ale dodatkowo należy odpalać program jako administrator, sam fakt że Twoje konto ma prawa administratora nie wystarczy.

      Gdybyś nie wiedział jak to się robi to - PPM-->właściwości-->zgodność i należy zaznaczyć opcję "Urochom ten program jako administrator". Tą czynność należy zastosować w PT4 jak i w poker roomie.
    • tojaczajka
      tojaczajka
      Brąz
      na forum od: 02.04.2012 Posty: 1 326
      trackera też masz jako admin?
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      .
    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      Napisane przez innocent2102
      Tak, ale dodatkowo należy odpalać program jako administrator, sam fakt że Twoje konto ma prawa administratora nie wystarczy.

      Gdybyś nie wiedział jak to się robi to - PPM-->właściwości-->zgodność i należy zaznaczyć opcję "Urochom ten program jako administrator". Tą czynność należy zastosować w PT4 jak i w poker roomie.
      O! Dzięki za wyjaśnienie, często czytałem o uruchamianiu jako administrator, ale nie wiedziałem o co chodzi. ;d Pojawia się jednak problem, bo nie mam tej opcji w okienku, zarówno w PT4 jak i Titanie.

      Wygląda to tak:


      Może jednak jeżeli nie ma więcej kont, to jest to ustawione domyślnie?
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      hmmm chyba w windowsie 7 jest trochę inaczej. Kliknij PPM i zobacz czy od razu nie możesz wybrać tej opcji.
    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      Szukałem, ale nie znalazłem. Utworzyłem na próbę drugie konto z ograniczeniami, żeby sprawdzić, czy ta opcja się pojawi, ale nie ma jej dalej.
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Utwórz skrót od tych plików i powinieneś mieć tą opcję od razu po kliknięciu PPM.
      Edit: no i oczywiście na koncie na którym masz prawa administratora.
    • tojaczajka
      tojaczajka
      Brąz
      na forum od: 02.04.2012 Posty: 1 326
      kliknij w okienko windy, później wszystke prgramy, kliknij w folder z trackerem i prawym w ikoonę programu i wejdż tam we właściwości, bo zakładam,że kliknąłeś w właściwości całego folderu z trackerem. Jeśli się mylę to srki,że mieszam.
    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      Okej, chyba znalazłem. Trzeba kliknąć prawym przyciskiem i potem kliknąć "uruchom jako..."

      Tam pojawia się takie okno:


      Mam ustawione hasło na moim koncie. Kiedy wybieram uruchamianie jako "Administrator" po wpisaniu hasła do mojego konta wyskakuje błąd, że hasło jest błędne. Wybieram zamiast tego nazwę użytkownika, na której jestem zalogowany (sprawdzałem i jest ona wybrana jako administrator), program się włącza i było tak jak wcześniej HUD nie działa. Problem jednak w tym, że:

      Może z jakichś przyczyn nie traktuje mojego konta jak konta administratora, ale nie wiem pojecia jakie hasło miałbym w takim razie wpisać jako administrator.

      Nawet jeżeli zalogowałbym się jako administrator, to opcja "Uruchom jako..." działa najwidoczniej na czas jednorazowego uruchomienia. Z kolei soft Titana muszę chyba odpalić przez PT4, żeby importowało ręce, a wtedy nie włączy się on jako administrator.
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 603
      Hej,

      Jest różnica między kontem Administratora, które stworzyłeś podczas instalowania systemu, a kontem z uprawnieniami administratora.

      Jest jeszcze jedna ważna kwestia. Język Titan Poker. Musi być to wersja ENG. Czasem przy wersji PL rozdania się importują i można je przeglądać. Jednak HUD w takim przypadku nie będzie działać.

      Musisz także włączyć HUD dla Speed Pokera, u mnie jest on wyłączony:



      Ostatnim krokiem jest zachowanie sekwencji uruchamiania programów (nie zawsze jest konieczna):

      1. Start PokerTracker 4
      2. Start iPoker and Login
      3. Click "Get Hands While Playing" in PokerTracker 4
      4. Join a Speed Poker table

      Daj znać czy to pomogło.

      Pozdrawiam.
    • Pomarancza
      Pomarancza
      Brąz
      na forum od: 31.08.2011 Posty: 1 755
      Dzięki, Skibcio!

      Okazuje się, że problem był z sekwencją. Zawsze klikałem "get hands while playing" przed odpaleniem softu, zrobiłem w takiej kolejności jak pisałeś i HUD się wyświetla. :s_thumbsup: