[HM2] Obramowanie HUDa

    • solmyr9
      solmyr9
      Brąz
      na forum od: 24.01.2009 Posty: 1 560
      Pamiętam, że kiedyś używałem tej opcji do kolorowania przeciwników i działało to bez problemu, teraz kilkając na "N" (czasem tam jest *, innym razem automatycznie przypisana przez HM ikona z typem gracza) można ustawic kolor dla gracza jednak nie tworzy on kolorowego obramowania dla HUDa, jak to mozna włączyć?

      Jest tak:


      a chciałbym by było tak (w przybliżeniu :P )
  • 7 odpowiedzi
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej solmyr9,

      a rozwija Ci się lista po kliknięciu ikonki kategorii przeciwnika?
      Jedyne rzeczy jakie przychodzą mi do głowy to zrobienie kopii zapasowej
      C:\Users\{User}\AppData\Roaming\Holdem Manager
      i wywalenie tego folderu. Potem sprawdzenie czy działa.

      Ewentualnie reinstalacja całego programu.

      EDIT:
      Po konsultacji z Innocentem, radzę też zrobić eksport ustawień HUDa i zresetować je:

      Następnie jeśli nie pomoże to zaimportować spowrotem.

      Pozdrawiam.
    • solmyr9
      solmyr9
      Brąz
      na forum od: 24.01.2009 Posty: 1 560
      Lista się rozwija, wybieram kolor (fioletowy poniżej) i ikonka "N" (w przykładzie powyżej) zmienia swój kolor. Jednak nie "koloruje" obramowania huda.



      Czy wykasowanie tego folderu nie spowoduje jakis innych zmian w programie?
      Ponownej instalacji chciałbym uniknąc ponieważ mam spora bazę i nie chciałbym od nowa jej tworzyć
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Witaj,

      Najpierw zrób export ustawień HUD'a, później daj reset i zobaczymy czy to coś pomoże. Jeśli nie pomoże to z powrotem przywrócisz swoje ustawienia poprzez import pliku który wcześniej wyexportowałeś.

      Pozdrawiam
    • kleko91
      kleko91
      Brąz
      na forum od: 26.12.2011 Posty: 2 197
      Siema,

      nigdy nie robiłem tak jak Wy. Ja zawsze robiłem obramowanie HUDa w taki sposób:



      Klikam "gwiazdkę" i wybieram np. zielony i mam obramowanie. W sumie wątpie, żeby to coś pomogło bo widzę, że tu jakaś grubsza rozkminka leci ;)

      Pozdrawiam :)
    • solmyr9
      solmyr9
      Brąz
      na forum od: 24.01.2009 Posty: 1 560
      Exportowałem huda, zresetowałem ustawienia, importowałem od nowa i dalej to samo :/

      @kleko91
      Właśnie tak samo to dotychczas robiłem. Ale teraz kilkajac w gwiazdkę przechodzi mi automatycznie do tego:



      Może to będzie rozwiązaniem, ale jak do tego doprowadzić?
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      @kleko91 - ja właśnie tak samo robię.
      @solmyr9 - to dziwne, że po kliknięciu gwiazdki pojawia Ci się to okienko, bo powinno się pojawiać po kliknięciu tej literki N"

      Nie wiem czy to coś pomoże, ale wrzucam screena z moimi ustawieniami:

    • solmyr9
      solmyr9
      Brąz
      na forum od: 24.01.2009 Posty: 1 560
      Nie miałem zaznaczonej ikonki Auto rate. Teraz wszystko działa i koloruje tak jak trzeba ;)

      Dzięki wielkie wszystkim za pomoc, wspólnymi siłami się udało to rozwiązać :milord: