[HM2] Przesunięty hud w turniejach

    • MatthewHaller
      MatthewHaller
      Złoto
      na forum od: 20.04.2012 Posty: 215
      Cześć,

      mam problem z hudem, o ile w cashówkach i na zoomie działa jak powinien, to w turniejach, gdy mam włączony polski język na P* w ogóle się nie pojawia, a po zmianie na angielski co prawda się odpala, ale statsy są przy złych przeciwnikach i strzałki do przesuwania pozwalają przesunąć tylko o jedną pozycję (WTF?). Dodatkowo w różnych turniejach odpalonych w tym samym czasie przesunięcia są różne. Ktoś miał taki problem, wie o co chodzi?
      :thinking:
  • 7 odpowiedzi
    • Zoom32r
      Zoom32r
      Brąz
      na forum od: 20.02.2013 Posty: 353
      Być może masz w opcjach HUDa zaznaczonych zbyt mało pixeli do przesuwania dlatego możesz przesuwać tylko troszkę. A co do tego, że pojawiają się przy złych graczach to podpinam się pod to pytanie, bo mam taki sam problem.
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Cześć MatthewHaller,

      wejdź w:
      C:\Users\{name}\AppData\Local\PokerStars.EU
      Skopiuj sobie user.ini.

      Następnie utwórz folder o nazwie PokerStars w:
      C:\Users\{name}\AppData\Local\

      Wklej tam to user.ini.
      W PokerStars options w opcji Preferred Seat ustaw pozycję 1szą lub 3cią (byle nie drugą).

      Zobacz teraz czy śmiga.

      Pozdrawiam.
    • Zoom32r
      Zoom32r
      Brąz
      na forum od: 20.02.2013 Posty: 353
      Nie mogę znaleźć pliku .ini, znalazłem pliki z innego pokerroomu platformy iPoker, jednak P* nie mogę znaleźć, w opcjach preferowanego miejsca zaznaczyłem 1 opcje jednak samo zaznaczenie nic nie pomogło, od znajomego słyszałem, że to problem z najnowszą wersja HM2 i nieco starsza działa poprawnie.

      Dodam, że w HM replayerze staty pojawiają się prawidłowo
    • kacperd5
      kacperd5
      Srebro
      na forum od: 18.08.2013 Posty: 309
      Też miałem ten problem, że statystyki graczy były przesunięte i pomogło mi zresetowanie HUDa
      Wejdź w HUD Settings i


      a na P* w preferred seat mam zaznaczoną opcję "Don't auto-center me" i w preferred seat settings mam wybrane miejsce do każdego typu stolika :D
    • Zoom32r
      Zoom32r
      Brąz
      na forum od: 20.02.2013 Posty: 353
      Wszystko miałem ustawione jednak nic nie działało, dopiero po resecie wszystko jest jak trzeba, dzięki wielkie za szybką odpowiedź :)
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej,

      zawsze bardzo się cieszę gdy użytkownicy pomagają sobie nawzajem w sytuacji gdy ja nie umiem pomóc.
      Dzięki kacperd5, wszelkie propsy dla Ciebie. :)

      Pozdrawiam.
    • MatthewHaller
      MatthewHaller
      Złoto
      na forum od: 20.04.2012 Posty: 215
      Dodam, że u mnie też pomógł ten reset, dzięki za wszystkie odpowiedzi!