[HM2] Problem z PostgreSQL

    • Wielgosz
      Wielgosz
      Złoto
      na forum od: 21.10.2009 Posty: 325
      Witam,

      Do tej pory korzystałem ze starego dobrego PT3 i w końcu zainstalowałem sobie HM2, tyle że pominałem instalację PostgreSQL przy instalacji HM2, stwierdzając że jest mi nie potrzebna skoro i tak ją mam. Po wpisaniu klucza od HMa itd. wyskakuje mi komunikat :

      "Holdem Manager 2 cannot connect to the PostgreSQL database server. This wizard will try to help find a solution"

      Kiedy daję Next a potem Retray Connection, wyskakuje:

      "ERROR: You have specified an invalid user or password. Try another user/password combination or click Reset Password button below."

      Z tego co pamiętam jak jeszcze PT3 instalowałem to nic tam nie zmieniałem i druga kwestia czy jak dam "Reset Password" a HM2 dalej nie zadziała to czy wciąż będzie mi działał HUD w PT3 w razie czego ;)
  • 9 odpowiedzi
    • emomaniac
      emomaniac
      Brąz
      na forum od: 11.08.2006 Posty: 2 420
      Witam

      To zapomniane hasło do postgresql to prawdopodobnie dbpass

      Możesz je zmienić wg FAQ pkt 5
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hey Wielgosz,

      wg. mnie hasło to: 'postgrespass'.

      Podrawiam.
    • emomaniac
      emomaniac
      Brąz
      na forum od: 11.08.2006 Posty: 2 420
      postgrespass to jest przy pierwszej instalacji HM, a przy pierwszej instalacji PT3 jest dbpass
    • Wielgosz
      Wielgosz
      Złoto
      na forum od: 21.10.2009 Posty: 325
      Czyli mam tam kliknąć po prostu Reset Password? Sorry że takie pytania ale zielony w tego typu tematach jestem :)

      Albo spytam tak, jak odinstaluję HMa i zainstaluję jeszcze raz, tylko tym razem zaznaczę żeby PostgreSQL też zainstalował to rozwiąże problem?
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej,

      u mnie wygląda to tak:


      Jeśli nie łączy się mimo wypróbowania obu haseł, spróbuj dać 'Start' i wpisać 'Usługi'. Znajdź w okienku PostgreSQL i naciśnij 'Uruchom'. Potem daj reconnect albo uruchom Holdem Managera jeszcze raz.

      Pozdro.
    • Wielgosz
      Wielgosz
      Złoto
      na forum od: 21.10.2009 Posty: 325
      Rzeczywiście, po wpisaniu starego hasła Postgre się uruchomił :)

      Mam jeszcze jedno pytanie, jak rozwijam popup opponenta na stole to potem strasznie wolno się on zwija, a raczej częściowo zostaje :/ Mam za słabego kompa czy trzeba coś powyłączać w ustawieniach żeby się tak nie mulił?
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej,

      masz za słabego kompa lub za dużą bazę lub warto by było wyłączyć Note Caddy jeśli nie używasz oraz... Warto obczaić mój poradnik odnośnie optymalizacji bazy:
      -> Optymalizacja bazy

      Pozdrawiam.
    • Wielgosz
      Wielgosz
      Złoto
      na forum od: 21.10.2009 Posty: 325
      Komp:

      Intel Core I5 650
      4GB RAM

      Bazy nie mam w ogóle jeszcze, bo nie importowałem jej z PT3. Jak najadę na popupa i się rozwija bez klikania na niego, to tak samo szybko się zwija. Jeśli natomiast kliknę żeby go wyświetlić, wtedy zostaje mi jego kawałek na stole :/
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej Wielgosz,

      wybacz późną odpowiedź ale wątek gdzieś mi umknął :/.
      Spróbuj zrobić aktualizację sterowników graficznych.

      Pozdr.