[HM2] Problem podczas instalacji - Net.Framework

    • ryzio
      ryzio
      Brąz
      na forum od: 22.01.2009 Posty: 134
      witam :)

      Pojawił mi się problem podczas instalacji HM2. Teraz dla odmiany (to już jest chyba moja 10 próba zainstalowania HM) wyskoczył mi błąd związany z Net.Framework. Dokładnie coś takiego: " Program .NET Framework 4 nie został zainstalowany ponieważ : HRESULT 0x8000222", a już witałam się z gąską :why:

      Już tyle razy męczyłam tę instalację, (za każdym razem wyskakiwał mi błąd związany z PostgreSQL, z ktorym nijak nie mogłam sobie dać rady). Wcześniej za każdym razem instalowałam HM1 i tylko raz instalacja przebiegła poprawnie. Niedawno zmieniałam lapa i znowu mam ten sam problem :deadhappy: Na początku próbowałam zainstalować HM1, ale niestety znowu powtarzał się błąd z PostgreSQL, gdzie w końcu musiałam robić formata;/ Dzisiaj postanowiłam znowu zaryzykować :coolface: tylko dla odmiany spróbowałam zainstalowac HM2 no i dalej dupa.

      baaaardzo bym prosiła o pomoc. Błąd ten pojawił mi się po raz pierwszy i nie wiem jak to ruszyć. Szukałam na forum, ale nie znalazłam nic podobnego(chyba, że przegapiłam ;P )

      Mam nadzieję, że ktoś się zlituje i mi pomoże :) byłabym bardzo wdzięczna ! :sdrink
  • 2 odpowiedzi
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Cześć ryzio,

      wiesz co, poszedłem trochę na łatwiznę ( ;) ) i znalazłem Ci filmik na youtube jak naprawić ten błąd:



      W razie czego, pisz jakbyś z czymś jeszcze miała problem.

      Pozdrawiam i powodzenia.
    • ryzio
      ryzio
      Brąz
      na forum od: 22.01.2009 Posty: 134
      Jejku przepraszam, że dopiero teraz odpisuję, ale miałam taki zapierdziel ostatnio, ze po prostu zapomniałam :facepalm:

      Dzięki wielkie za pomoc ! :) teraz już HM śmiga :)