[HM2] Brak istniejącej bazy

    • szymon123
      szymon123
      Brąz
      na forum od: 18.08.2009 Posty: 177
      Witam,

      dzisiaj jak każdego kolejnego dnia odpaliłem HM2 i lekko się zdziwiłem kiedy w zakładce Reports nie znalazłem nawet jednego rozdania zagranego przez siebie. Tak jakby ktoś wszystko wyczyścił, pomimo tego że nic z bazą nie robiłem i jej wielkość jest taka sama jak była. Ktoś miał podobnie, może jest z tego jakieś wyjście? Dodam że filtry mam wszystkie dobrze poustawiane i sprawdzałem na każdy możliwy sposób.

      Pozdrawiam
  • 3 odpowiedzi
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej szymon123,

      dwa wątki, które widnieją na forum HM2 mogłyby Ci pomóc:

      ->HM2 Forum - post moderatora
      ->Porady z FAQ

      Daj znać, jeśli potrzebujesz coś przetłumaczyć.

      Pozdrawiam.
    • szymon123
      szymon123
      Brąz
      na forum od: 18.08.2009 Posty: 177
      Dzięki, z tłumaczeniem nie mam problemu.

      Generalnie nie pomaga ponowne importowanie moich rąk do tej samej bazy ale już do nowej tak. Także problem częściowo rozwiązany. Zależy mi na moich wynikach najbardziej.

      Mam kolejne pytanie, zrobiłem nową bazę i to co chciałem mam w niej i w tym momencie nie jest mi już potrzebna stara baza. I tu pojawia się problem z jej skasowaniem.
      Baza ma rozmiar ok 90 Gb.
      Próbowałem dwóch sposobów, używając czerwonego minusa w samym HM i z poziomu admina w postgre. W obu przypadkach wyskakuje mi komunikat że nie można usunąć tej bazy gdyż jest ona używana przez innego użytkownika. Wiadomo HM2 ma licencje na 2 komputery i mam drugą zainstalowaną na drugim laptopie na którym mniej gram. Czy HM2 wiąże jakoś te 2 komputery i dlatego nie mogę tego skasować? Może jakiś pomysł jak z tym sobie poradzić?

      Pozdrawiam
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Witaj ponownie,

      sprawdź w menedżerze zadań (ctr+alt+del lub ctrl+shift+esc w win7) czy proces 'Postgres.exe' jest uruchomiony. Jeśli tak, to go wyłącz i działaj :) .

      Można również wywalić bazę ręcznie wchodząc do lokalizacji PosgreSQL, w folder 'Data' i czyszcząc wszystko w folderze 'Base'.

      Pozdrawiam!