[HM2] HUD nie idzie na ZOOM'ie

    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      Witam.

      Dzisiaj rano ściągnąłem próbną wersję Holdem Managera 2 i od razu zaczęły się problemy. Wogóle nie idzie mi HUD na ZOOM'ie. Nie wiem jak to mam zrobić by działało. Wszystko mam najnowsze, zaktualizowane. Możecie mi poradzić, bo mnie zaraz chyba szlak za przeproszeniem trafi.

      Dziękuje i pozdrawiam.
  • 35 odpowiedzi
    • venatici
      venatici
      Brąz
      na forum od: 15.03.2010 Posty: 3 014
      Hej AmorPL!

      Wystarczy, że zamkniesz Holdem Manager 2 i PokerStars, następnie idź do
      C:\Program Files\PokerStars


      Możesz mieć inna ścieżkę, ale pewnie sam lepiej wiesz gdzie masz te pliki.

      Następnie kliknij prawym przyciskiem myszy na plik PokerStars.exe, wybierz właściwości i zaznacz "Run this program as an Administrator".
      Zrób to samo z PokerStarsUpdate.exe.

      Następnie udaj się do plików Holdem Manager 2, i zrób to samo z plikami:
      holdemmanager.exe
      HudFuncsApp.exe

      Już powinno działać. Ale jeżeli dalej nie działa to dodaj te programy do wyjątków w swoim firewall:
      * Holdem Manager 2:
      -> holdemmanager.exe
      -> hudfuncapps.exe
      -> EasyHook.dll, EasyHook32.dll, EasyHook32Svc.exe, EasyHook64.dll, i -> --> EasyHook64Svc.exe
      -> blitz.dll
      -> stars.dll, starsinject.dll, and starsinject2.dll
      -> thirtytwobitIPC
      -> textboxhook.dll
      PostgreSQL:
      -> postgres.exe
      -> pg_ctl.exe
      -> psql.exe

      A jeżeli po tym jeszcze nie będzie działało to spróbuj przeinstalować .NET Framework

      Pozdrawiam
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      Witam.

      Znalazłem te pliki o których pisałeś, ale niestety nie znalazłem tego przycisku "Run this program as an Administrator". Brak tego HUD'a jest dziwny, bo na zwykłych stołach wszystko ładnie pięknie gra. Tylko na ZOOM'ie dzieją się takie jaja.
    • maciasowy
      maciasowy
      Brąz
      na forum od: 01.01.2011 Posty: 1 253
      Jaki masz system operacyjny?W Vista,Win7 i 8 klikasz prawym przyciskiem i masz opcję ,,uruchom jako administrator"
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      Mam Windows XP :facepalm:
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      No powiedzmy że chciałbym uruchomić jako administrator, ale nie znam hasła. To co mam wtedy robić? Jak odzyskać te hasło?
    • ryhukox
      ryhukox
      Brąz
      na forum od: 13.06.2012 Posty: 1 516
      http://forum.dobreprogramy.pl/zmiana-hasla-administratora-windows-vista-t173237.html

      btw mi nigdy nic z ww nie pomogło. Sprawdź czy masz zauktualizowany system oraz zainstalowane net.framework , visual c++ 2005 i 2008 itp.

      Pisze ci waiting for hands czy srednie statystyki stołów vpip/pfr 0/0 ? Bo jak to pierwsze to pograj troche, bo moze sie pare minut ladować
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      Porobiłem wszystko. Zmieniłem hasło, uruchomiłem programy jako administrator. Upewniłem się, że posiadam net.framework, visuall c++ 2005 i 2008. Wszystko posiadam. Co prawda pisze mi "Waiting for hands" ale nie ładuje się to parę minut, tylko już po nawet godzinie nie wyświetla się HUD. Na zwykłych stołach jest wszystko w porządku. Nie dzieją się takie jaja. Normalnie rozk*rw mnie bierze co za jaja się dzieją. Nie wiem co mam zrobić. Poradźcie :rage: :rage: :rage: :rage: :rage: :rage: :rage:
    • nbbpoker
      nbbpoker
      Brąz
      na forum od: 06.04.2011 Posty: 424
      Zoom to zuo.
    • venatici
      venatici
      Brąz
      na forum od: 15.03.2010 Posty: 3 014
      Hej,

      dodałeś pliki o których pisałem do wyjątków w swojej zaporze firewall?

      Pozdrawiam
    • Fil1987
      Fil1987
      Brąz
      na forum od: 24.12.2008 Posty: 1 629
      Podłączam się pod problem. U mnie sprawa wygląda o tyle inaczej, że HEMa2 używam już chyba rok i po żadnym update nie było problemu, natomiast po tym ostatnim coś nie chce trybić...

      Wątpie czy chodzi o tworzenie wyjątków w zaporze, bo niby jakim cudem działałby HUD na zwykłych stołach, a już na zoomie nie? Te same aplikacje, działające w ten sam sposób a interpretacja danych odbieranych odbywa się lokalnie.

      Jakieś pomysły? Ktoś jeszcze ma taki problem?

      --
      edit

      Widzę, że mimo iż min sample mam 20 to staty pojawiły mi się np. po 31 rękach...
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      Dałem wszystkie pliki które napisałeś do wyjątków, ale dalej to samo. To musi być co innego. Może to to co opisał Fil1987. Ja już ku*wa nie wiem co mam czynić. Już bym wolał korzystać z PokerTracker'a. Przynajmiej takie jaja się nie dzieją.

      @Fil1987

      Dobrze że wogóle Ci idzie. Nawet po tych 31 rękach. Mi wogóle skur**syn nie chce się pokazać. Już kurde nie wiem co mam robić.

      Poradźcie coś bo nie wiem co zrobie.


      Pozdrawiam.
    • Fil1987
      Fil1987
      Brąz
      na forum od: 24.12.2008 Posty: 1 629
      Nieprecyzyjnie napisałem :) po 31 rękach pojawił mi się na normalnych stołach, a nie zoomowskich :) Martwi mnie ta sytuacja, bo mimo bycia niedzielnym pseudopokerzystą miałem ochotę sobie poprzypominać i pograć nieco w wolnym czasie ;)
    • MuskTfujWruk
      MuskTfujWruk
      Brąz
      na forum od: 11.12.2009 Posty: 1 210
      uaktualnik P* i HM2 jeszcze raz. Cos jest nie tak. Odinstaluj i zainstaluj wszystko ponownie. Musi dzialac
    • profek20
      profek20
      Brąz
      na forum od: 01.05.2009 Posty: 818
      Aktualnie hud na zoomie nie działa po ostatniej aktualizacji p* :facepalm:
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      Ale ja mam wszystko nowe, przeinstalowane. Dwa razy to przeinstalowywałem to gówno i dalej nie idzie jak należy. Ciekaw jestem czy tylko mi się tak dzieje. So sick
    • ryhukox
      ryhukox
      Brąz
      na forum od: 13.06.2012 Posty: 1 516
      Może ściągnij i zainstaluj dotnetfx35
      Mi w końcu po tym zaczęło działać, bo byłem po formacie
    • Fil1987
      Fil1987
      Brąz
      na forum od: 24.12.2008 Posty: 1 629
      Przeinstalowałem net frameworka i dalej bez zmian..
    • profek20
      profek20
      Brąz
      na forum od: 01.05.2009 Posty: 818
      nowy bulid hma nie działa aktualnie na zoomie czego wy nie rozumiecie.
    • AmorPL
      AmorPL
      Brąz
      na forum od: 31.08.2011 Posty: 482
      To kiedy zacznie działać. I czemu dużej większości działa, a mi nie???
    • 1
    • 2