[inne] windows 7 mega problem

    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      Siema,
      kupiłem dzisiaj laptopa, na początku miałem problem z bazą postgresql, to w 'uruchom'--> odznaczyłem i zaznaczyłem z powrotem 'installer windows'. Od tego momentu zaczęły się wszystkie problemy. Mam konto jako administrator, ale nie mogę praktycznie NICZEGO uruchomić. Nie mogę włączyć msconfig, nie mogę przełączyć konta, wszędzie te ikonki żółto-niebieskie, jak próbuję otworzyć cokolwiek z tą ikonką, to się nic nie dzieje. Mam windows 7 home premium. Robiłem przywracanie, to nic nie dało. Czytałem już dużo porad na ten temat, ale u mnie to nie działa, bo nie mogę otworzyć niczego. Jakby ktoś mi pomógł, to byłbym wdzięczny.
  • 12 odpowiedzi
    • Donikk
      Donikk
      Brąz
      na forum od: 16.11.2010 Posty: 1 564
      Format C: ;) albo zainstaluj na nowo windowsa z płyty (bez formatowania dysku).

      Albo wytłumacz (np. daj screeny) dokładnie jaki masz problem, bo ja niewiele zrozumiałem z tego co napisałeś, np. jakie "niebiesko-żółte" ikonki ?
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      Zrobiłem sobie też konto super administratora i jest ciągle to samo ;/

      wszędzie, gdzie są te ikonki, klikam i nic się nie dzieje.
      Mam robić formata komputera, którego mam od 5 godzin? Nie ma jakiegoś innego rozwiązania?
    • plushack
      plushack
      Brąz
      na forum od: 10.02.2009 Posty: 894
      Witaj Nicodem0,

      A próbowałeś uruchamiać msconfig w trybie awaryjnym? Dziwne jest dla mnie to, że jako administrator nie możesz nic zrobić. Nie masz dołączonego jakiegoś dziwnego oprogramowania DELL'a ? Typu jakieś security czy coś?

      Sprawdź jeszcze:

      • Czy menedżer zadań działa?
      • Jesteś w stanie określić, które procesy w menedżerze są procesami nie windowsowymi? Wydaje mi się, że któryś z nich może być jakimś śmiesznym oprogramowaniem producenta powodującym problem.
      • Jak możesz umieść screen z menedżera.




      Pozdrawiam, plushack
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      siema, dzieki za odpowiedz
      msconfig w super administratorze działa, ale nadal nie mogę wyłączyć/zmienić ustawien funkcji kontroli konta uzytkownika - jak klikam, to nic się nie otwiera.
      Pasek menadżera zadań mogę otworzyć. Tego screena mam wrzucić z usługami czy procesami?
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      W procesach mam mcafee shield, to może być to? bo w sumie by pasowało, ale jak próbuję wyłączyć, to mam brak dostępu ;/ w ogóle nie mogę otworzyć dysku c, bo pokazuję mi odmowę dostępu ^^
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      Spróbowałem ściągnąć jakieś narzędzie do diagnozowania della, to mi pokazazuje, że mam wystarczająco miejsca na dysku :O , a mam wolne ponad 900gb. Może to jakiś problem z dyskiem?
    • MichaU1337
      MichaU1337
      Brąz
      na forum od: 02.04.2008 Posty: 386
      na początku miałem problem z bazą postgresql, to w 'uruchom'--> odznaczyłem i zaznaczyłem z powrotem 'installer windows'


      czyli jak kupiles kompa to wszystko bylo ok?

      Wejdz do panel sterowania i sprawdz "Zmień ustawienia funkcji Kontrola konta użytkownika". Zjedz tym suwakiem co sie pojawi na sam dol.
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      Nie wiem, chyba tak. Nie mogę otworzyć tej opcji (klikam i nic się nie dzieje), więc sobie nie zjadę suwakiem ;)
    • plushack
      plushack
      Brąz
      na forum od: 10.02.2009 Posty: 894
      IMO to właśnie MCAffe. Spróbuj odinstalować to w Panelu Sterowania.

      Wczoraj naprawiałem laptopa znajomemu, któremu właśnie MCaffe poblokowało połowę funkcji systemu.
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      zaraz spróbuję, na razie sprawdzam dysk w cmd, bo trochę dziwne, że jest zupełnie pusty, a wyświetlił się komunikat, że nie mam wystarczająco miejsca na program 150mb :facepalm:
    • Nicodem0
      Nicodem0
      Black
      na forum od: 30.03.2010 Posty: 990
      MacAfee nie mogę odinstalować, bo nie mam uprawnień. Ja pierdolę
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 537
      PPM -> uruchom jako administrator, komunikat z UAC jest najwidoczniej blokowany.

      Jak to nie pomoże to idź do sklepu w którym kupiłeś laptop.