[PT3] Problem z hudem

    • Angela1988
      Angela1988
      Brąz
      na forum od: 23.06.2011 Posty: 61
      Witam ,od wczoraj mam problem z hudem. Mianowicie strasznie wolno się wczytuje, a na kilku stołach w ogóle się nie załącza. Zazwyczaj gram 9 stołów, czasem włączy sie na 5 stołach, czasem na 4. Nawet zdarza się, że włączy się na wszystkich , ale po chwili jakby się zawiesza i nie zlicza rąk, ani nie pokazuje statystyk nowych graczy, którzy dołączają do stołów. Zauważyłam również , że w menadżerze urządzeń mam wiele procesów postrgres.exe . Nie wiem czy to jest standard , ale strasznie zamula komputer. W sumie to mam tylko 1g ramu , więc nawet jak włącze TST, pokera i Trackera to muli jak cholera. Przeskanowałam komputer antywirusem i wyczyściłam cleanerem, ale za wiele to nie dało.
      Poniżej wrzucam screen:



  • 4 odpowiedzi
    • NeuTom
      NeuTom
      Brąz
      na forum od: 19.02.2012 Posty: 358
      hej

      Proponuje zrobic taka operacje,ale ze wzgledu na ilosc ramu podejrzewam,ze masz tylko 1 procesor:D

      wchodzisz na pasku bocznym-wszystkie programy-akcesoria-uruchom=wpisz komende msconfig nacisnij ok.,wyswietli sie uruchamianie

      Sa to programy ktore odpalaja sie przy stracie odznacz te ktore uwazasz za nie potrzebne np.,skype,gg,google aktualizer itp najlepiej sobie sprawdz co mozna wylaczyc a czego nie napewno jest to tutaj http://www.googe.pl

      Potem zastosuj uruchom ponownie ale .na cuda nie ma co liczyc a sama inwestycja w ram tez nie wiele da.

      mam nadzieje ze pomoglem :D
    • Angela1988
      Angela1988
      Brąz
      na forum od: 23.06.2011 Posty: 61
      Powyłączałam kilka nieużywanych programów, lecz nie pomogło nic :rage:
      Dokupię jutro ramu, zobaczymy czy to coś pomoże, chociaż przestanie tracker zamulać :)
    • NeuTom
      NeuTom
      Brąz
      na forum od: 19.02.2012 Posty: 358
      tak myslalem,ale wiesz czasem cuda sie dzieja!jezeli dokupisz ramu a komp i tak slaby jest to raczej Ci nie pomoze wiec zamiast kase ladowac w ram moze lepiej zainestowac w kompa,wiem glupio to brzmi ale sam to przerabialem:(

      Jakies ulepszacze systemu nic nie dadza
      PS. napisz moze jaki masz sprzet::D
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 537
      Witaj Angela1988,

      Twoja baza danych jest pewnie duża.

      Załóż nową bazę i zobacz czy HUD będzie działać.

      Możesz także wykonać Rebuild cache na starej bazie, powinna szybciej działać. W PT4 jest to zakładka Database. W PT3 powinno być podobnie.

      Pozdrawiam.