[HM2] Przestał działać

    • ryhukox
      ryhukox
      Brąz
      na forum od: 13.06.2012 Posty: 1 516


      Uploaded with ImageShack.us

      To się pokazuje po włączeniu. W sumie już kilkanaście dni temu się to pojawiło, tyle że nie grałem przez ten czas. Nie przypominam sobie żebym coś istotnego instalował w tym czasie, chyba wziął się po prostu zbuntował ten syf jak zwykle.
      Co zrobiłem:
      -reinstall
      -uruchomienie jako admin

      -zainstalowałem pt4, który działa normalnie
  • 4 odpowiedzi
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hej ryhukox,

      spróbuj przenieść folder config z lokalizacji:
      C:\Documents and Settings\User_name\Application Data\HoldemManager
      w jakieś bezpieczne miejsce i przeinstalować jeszcze raz.

      Ewentualnie można zrobić reinstall programem Total Uninstaller.


      Pozdrawiam.
    • ryhukox
      ryhukox
      Brąz
      na forum od: 13.06.2012 Posty: 1 516
      Dzięki, zaraz spróbuję.
      :dziwne, nie było folderu Aplication Data, więc wszedłem w opcje folderów, żeby pokazać ukryte foldery (domyślnie jest ukryty jak sądze?) i jebło. Znaczy zacięlo się i do teraz nie odcięło, tj. w ogóle paska zadań na dole nie ma, nie mam jak otworzyć tego ponownie, czy to może znaczyć, że jakiś błąd tudzież może virus tam jest czy po prostu shit happens?
      Po użyciu drugiego sposobu będę musiał od nowa importować ręce?
    • Vestelth
      Vestelth
      Global
      na forum od: 01.09.2011 Posty: 1 889
      Hey,

      Folder App Data jest domyślnie ukryty. Nie będziesz musiał natomaist importować rąk. Z tego co opisujesz, to jest jakiś problem z Windowsem. Możliwe, że dopóki go nie rozwiążesz, to HM2 będzie się dalej krzaczył.

      Pozdrawiam.
    • ryhukox
      ryhukox
      Brąz
      na forum od: 13.06.2012 Posty: 1 516
      To wyżej zdarzało mi się sporadycznie odkąd pamiętam, potem już normalnie odkryłem foldery.
      Więc tak:
      - przeniosłem config
      - następnie reinstall przy pomocy ww programu
      - przeskanowałem wszystko avastem
      - przywracanie systemu do stanu kiedy jeszcze działał nic nie dało, ponieważ nic to nie zmieniło. Pisało, że 0 zmian było.

      Jeszcze może jakieś pomysły?
      Bo jak mam po raz nty formatować lapka przez ten shit to rzygać mi się już chce...

      ED: ściągły sie aktualizacje i działa znowu. Ciekawe czy ma to związek z tym, że klikłem "send report"