[HM] brak rąk rozegranych do Rivera

    • trymer
      trymer
      Brąz
      na forum od: 13.03.2012 Posty: 1 170
      W zakładkach session,hands od dziś przestało mi pokazywać ręce które grane były przynajmniej do Rivera i showdown, te które skończyły się na Turnie są :P ściąga je, pokazuje w hudzie przy stole ale potem nie widać ich w zakładkach. To się stało na 99% przez ten błąd który mi wyświetlił wczoraj w nocy



      tak myślałem, że się coś przez to spierdoli więc zrobiłem screen :P no ale problem jest dziwny i nie wiem jak to naprawić, macie jakiś pomysł ? :fdrink
  • 8 odpowiedzi
    • plushack
      plushack
      Brąz
      na forum od: 10.02.2009 Posty: 894
      Witaj trymer,

      Mógłbyś podać więcej szczegółów w wyniku jakiej operacji wyskoczył Ci ten błąd? Czy w ostatnim czasie przenosiłeś bazę z innego dysku/komputera ?
      Dla mnie to wygląda na uszkodzenie bazy, które jest dosyć ciężko naprawić pracując już na działającej bazie, ale zawsze mogę się mylić.

      Podejrzewam, że posiadasz gdzieś poza bazą historię rąk w txt. Na początek napisz trochę więcej informacji, tak jak poprosiłem wyżej. Jeżeli czujesz się na siłach, możesz spróbować odtworzyć bazę danych z historii rąk. Jeżeli wiesz jak to zrobić to śmiało, jak nie to pytaj i postaramy się rozwiązać twój problem.

      Pozdrawiam,
      plushack
    • jeneral86
      jeneral86
      SuperModerator
      SuperModerator
      na forum od: 27.11.2009 Posty: 4 666
      Witaj trymer,

      To ja się jeszcze dołączę ; )

      Nie wygląda to dobrze. Masz przepełniający się dysk, albo bywały już momenty, w których Twój dysk zbyt długo nie odpowiadał? Warto go zdiagnozować.

      Jeśli ten błąd wyskoczył Ci podczas gry na stolikach, mogę Ci jedynie poradzić stworzenie nowej bazy danych i ponowny import rąk. To powinno w pełni rozwiązać problem, bo obecna baza raczej się posypała.

      Aby to uczynić, wystarczy, że wejdziesz w Database i w oknie, które się pojawi - klikniesz zielony plusik po lewej stronie (na dole). Wystarczy, że wpiszesz nazwę nowej bazy i zostanie stworzona. Wystarczy, że zaimportujesz ręce i problem powinien się rozwiązać.

      Ale tak jak napisał plushack - daj nam więcej szczegółów na temat tej sytuacji, to może uda nam się odnieść bardziej szczegółowo do Twojego problemu.

      Pozdrawiam,
      jeneral86
    • trymer
      trymer
      Brąz
      na forum od: 13.03.2012 Posty: 1 170
      Witam was ;)
      Dzięki za odpowiedzi :fdrink no więc tak ...
      Błąd wyskoczył nagle podczas rozgrywania zwykłej sesji. Nie przenosiłem bazy ani na inny dysk ani komputer.
      Chodzi Ci o HMArchive ? tak mam go na dysku C.
      Na dysku gdzie mam bazę mam jeszcze 4.5GB wolnego miejsca, to stary komputer,dysk też ale jeszcze chodzi a ja jestem w trakcie zbierania na nowy, więc jadę na tym staruszku. Nie zauważyłem żeby dysk długo nie odpowiadał, chodzi raczej dość stabilnie jak na swoje lata.
      Z innych informacji cały czas w folderze P*/handhistory mam jeden plik tekstowy który nie chce się zarchiwizować po sesji i gdy go otwieram wyskakuje taki komunikat


      Dodam, że taki sam komunikat wyskakuje gdy chcę otworzyć ten plik z PostgreSQL/data/pg_log.... z ostatniego spoilera
      Może usunięcie tych 2 plików txt coś da?

      To chyba tyle, zanim przejdę do ostateczności poczekam na Wasze odpowiedzi

      Pozdrawiam :fdrink

      PS o co chodzi z tym zielonym plusikiem bo tego nie rozumiem ? :fdrink
    • jeneral86
      jeneral86
      SuperModerator
      SuperModerator
      na forum od: 27.11.2009 Posty: 4 666
      Witaj trymer,

      Spróbuj przenieść te pliki do innej lokalizacji (aby nie usuwać, ale i aby import ich nie obejmował).

      Daj znać czy import wciąż wywala błędy (jeśli tak - przesuwaj te pliki tak jak w/w).

      Ciekawe czy import się powiedzie i czy dane będą prawidłowe.

      W kwestii zielonego plusa ; )


      Pozdrawiam,
      jeneral86
    • trymer
      trymer
      Brąz
      na forum od: 13.03.2012 Posty: 1 170
      mam HM1 , zaznaczyłem na początku w tytule ;)
      ok, spróbuje przenieść
    • trymer
      trymer
      Brąz
      na forum od: 13.03.2012 Posty: 1 170
      No więc tak, gdy chcę skopiować ten plik z folderu P*/handhistory wyskakuje



      A gdy ten z folderu PostgreSQL to taki :

    • trymer
      trymer
      Brąz
      na forum od: 13.03.2012 Posty: 1 170
      Dobra, gra
      zrobiłem backup ustawień, wywaliłem postgreSQL i HM, zainstalowałem od nowa, wgrałem ręce z HMArchive, zrobiłem restore ustawień, import notatek i śmiga.

      Szkoda, że trzeba tyle czekać na jakąkolwiek odpowiedź :f_frown:

      Pozdrawiam
    • jeneral86
      jeneral86
      SuperModerator
      SuperModerator
      na forum od: 27.11.2009 Posty: 4 666
      Witaj trymer,

      Przepraszam, że musiałeś tyle czekać na odpowiedź. Tak jak pisaliśmy we wcześniejszych postach - jeśli te operacje na plikach się nie powiodą - ponowne stworzenie bazy/reinstall powinny pomóc. Mimo wszystko powinniśmy byli odpowiedzieć szybciej - przepraszam :f_frown:

      Niemniej - cieszę się, że już wszystko działa jak należy.

      Pozdrawiam,
      jeneral86