[PT4] Hud - FTP

    • AirFace
      AirFace
      Brąz
      na forum od: 16.08.2009 Posty: 460
      Pisałem już o tym, ale w inny dziale i wydaje się, że globalny problem został rozwiązany, ale u mnie dalej coś nie bangla. Do rzeczy...

      Po ostatnich update'ach FTP i PT4 miałem początkowo problem z importowaniem rąk i HUD'em. Po wykonaniu upgrade'u PT do wersji 4.07.6 ręce się importują, ale HUD'a jak nie było, tak nie ma.
      Sprawdziłem konfigurację PT i wygląda na właściwą. Restartowałem HUDa, dodawałem na nowo jego profil i dalej lipa. Zaznaczę, że na P* działa.

      Czy możecie podsunąć jakiś pomysł, który pomoże mi się uporać z tym dziadostwem?
  • 9 odpowiedzi
    • mgrudzie
      mgrudzie
      Brąz
      na forum od: 22.03.2009 Posty: 3 311
      poczekaj na jakis nastepny update bo moze pt4 nie nadążył po aktualizacji FTP
    • bl00dp3t
      bl00dp3t
      Brąz
      na forum od: 25.03.2009 Posty: 688
      Grasz rusha? Spróbuj tego:

      Hud -> Edit hud options i odznacz "stats from current bet type only"

      Mi pomogło. Pozdro.
    • AirFace
      AirFace
      Brąz
      na forum od: 16.08.2009 Posty: 460
      No właśnie o to chodzi, że podobno powinno być OK. Ludziska piszą, że u nich działa, a ja za cholerę nie mogę tego ogarnąć. Chodzi mi po głowie reinstalacja całego PT, ale na nie chce mi się ustawiać później wszystkiego od nowa...
    • actuspl
      actuspl
      Brąz
      na forum od: 18.07.2012 Posty: 122
      Cześć!

      Nie reinstaluj programu.

      To jest bug. U niektórych pomaga odznaczenie (show stats from current bet type only), u innych nie pomaga. Jest kilka ticketów na forum PT4 z takim samym problemem jak Twój. Moderatorzy sugerują czekać na kolejną łatkę.

      U mnie na przykład oprócz tego, żeby RUSH działał, musiałem usunąć folder C:\Users\[user]\AppData\Local\FullTiltPoker, który został stworzony z niewiadomych przyczyn (i był pusty!), pomimo tego, że gram na FullTiltPoker.eu i najwidoczniej interferował z działaniem całego programu.

      Czołem!
    • AirFace
      AirFace
      Brąz
      na forum od: 16.08.2009 Posty: 460
      Ja gram STT (jeżeli to coś zmienia). Próbowałem Waszych porad, ale zarówno odznaczenie checkbox'a jak i usunięcie tego pustego folderu nic nie dają. No cóż, pozostaje czekać.

      P.S. Wyślę im rachunek na stracone $$ przez ich BUGa :pokerface:
    • gangamamur
      gangamamur
      Brąz
      na forum od: 23.12.2009 Posty: 78
      U mnie ten sam problem. Ile się nakombinowałem żeby to naprawić i nic nie pomogło. Chyba tylko czekać na aktualizację PT4.
    • gangamamur
      gangamamur
      Brąz
      na forum od: 23.12.2009 Posty: 78
      I co uporał się ktoś z tym problemem, czy cały czas czekamy na update PT4?
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 543
      Hej,

      Wyszła dziś dość duża aktualizacja PT4. Część waszych problemów powinna zostać rozwiązana.

      Pozdrawiam.
    • AirFace
      AirFace
      Brąz
      na forum od: 16.08.2009 Posty: 460
      OK, od 4.8.01 hula jak powinno. W końcu!