[HM] HM1 nie dzialajacy HUD

  • 25 odpowiedzi
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Witam,

      jaką masz wersję HM?
      Co grasz?
      Czy masz soft w języku angielskim?

      Pozdrawiam
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      HM Manager Professional 1.11.02b
      Gram glownie HU SNG i jakies tam inne sng jak STT ,eventualnie turki.
      Soft w jezyku angielskim

      edit. wlasnie zauwazylem ,ze zgrywa pliki ale nie zgrywa rak i wszytskie stoly widzi jako 0/6 players
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Napisane przez zagi11
      HM Manager Professional 1.11.02b
      Zaktualizuj koniecznie Holdem Managera do najnowszej wersji i daj znać czy to pomogło.

      Pozdrawiam
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      po aktualizacji jak u Smudy

      bez zmian
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Napisane przez zagi11
      edit. wlasnie zauwazylem ,ze zgrywa pliki ale nie zgrywa rak i wszytskie stoly widzi jako 0/6 players
      To będzie wyświetlało zawsze, nawet jeśli folder do importu rąk nie jest ustawiony.

      Sprawdź w Reports czy wyświetlają się zagrane przez Ciebie ręce?
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      nie wyswietlaja, nawet nie znajduje nazwy mojego gracza

      inna sprawa ze rece z ipoker sa zapisywane jako xml a z pokerstars jako txt
      nie wiem czy to ma jakis zwiazek ale ipoker dziala mi bez zarzutu
    • pavendus
      pavendus
      Brąz
      na forum od: 15.11.2011 Posty: 26
      w pokerstars wybierz żądania/historia rozdań i wybierz język angielski
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      Napisane przez pavendus
      w pokerstars wybierz żądania/historia rozdań i wybierz język angielski
      jak juz pisalem wczesniej mam ustawiony angielski
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      No to mnie zmyliłeś w pierwszym poście, bo jak widać HM nie importuje rozdań ;)

      Wykonaj to:
      http://faq.holdemmanager.com/questions/6/Poker+Stars+Setup

      Wskaż odpowiednie ścieżki i sprawdź czy coś pomogło :f_thumbsup:

      Pozdrawiam
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      chcialbym zeby to bylo takie latwe :)
      takie ustawienia mam od poczatku
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Wklej screena z HM, gdzie masz ustawione ścieżki do importowania rozdań.

      Uruchom AutoImport i sprawdź folder Poker Stars, gdzie są zapisywane rozdania, co się dzieje z plikami?

      Możesz również spróbować na czas gry wyłączyć Antyvirusa i Firewalla - zobacz czy coś pomoże.

      Pozdrawiam
    • rafalk100
      rafalk100
      Brąz
      na forum od: 17.11.2008 Posty: 2 285
      Siema.
      Poradziłeś sobie jakoś? Mam ten sam problem :/

      Foldery poustawiane, rece sie zapisują, a table finder pokazuje 0/10 players, 0% vpiv, 0 WON i 0 hands. HUDa oczywiscie ani widu, ani slychu. Na ftp mam to samo, natomiast na 888 wszystko jest juz ok. X(
      Wersja HM'a to 1.12.10b
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      Napisane przez salyk
      Wklej screena z HM, gdzie masz ustawione ścieżki do importowania rozdań.

      Uruchom AutoImport i sprawdź folder Poker Stars, gdzie są zapisywane rozdania, co się dzieje z plikami?

      Możesz również spróbować na czas gry wyłączyć Antyvirusa i Firewalla - zobacz czy coś pomoże.

      Pozdrawiam
      sciezka:



      najpierw zapisywane sa tutaj:



      a pozniej tutaj:



      wylaczenie antyvira i firewalla nic nie zmienia
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Screeny teraz robiłeś?

      Napisane przez zagi11
      po aktualizacji jak u Smudy

      bez zmian

      Bo jak tak, to nie zaktualizowałeś Holdem Managera. Pamiętaj, aby podczas aktualizacji go wyłączyć.
    • pzareba
      pzareba
      Brąz
      na forum od: 24.02.2010 Posty: 186
      wprowadz recznie sciezke dostepu uwzgledniajac katalog z twoim nickiem na starsach . Na screenie widze tylko "hand history" a powinno bys jeszcze "/twoj nick". u mnie tez tak bylo i po tej zmianie HUdzik
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      Napisane przez pzareba
      wprowadz recznie sciezke dostepu uwzgledniajac katalog z twoim nickiem na starsach . Na screenie widze tylko "hand history" a powinno bys jeszcze "/twoj nick". u mnie tez tak bylo i po tej zmianie HUdzik
      jest ustawione + subfolders co oznacza podkatalogi

      ale na wszeliki wypadek zobilem jak mowisz i nic to nie zmienia
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      Napisane przez salyk
      Screeny teraz robiłeś?

      Napisane przez zagi11
      po aktualizacji jak u Smudy

      bez zmian

      Bo jak tak, to nie zaktualizowałeś Holdem Managera. Pamiętaj, aby podczas aktualizacji go wyłączyć.
      zapewniam cie ze byl updatowany , przy wylaczonym programie
    • pzareba
      pzareba
      Brąz
      na forum od: 24.02.2010 Posty: 186
      jest jescze jedna opcja spróbuj po rozegraniu kilku rak zaimportowac je manualnie z folderu . jak HM je zaczyta to powinienes juz znalkezc przynajmniej swoj nick i te rece na statach , hud tez wtedy powinien juz zadziałac. Tez mialem problemy z hudem i pamietam ze meczylem sie pare godzin ale poszlo. jakbym sobie jeszcze cosik przypomnial to napewno dam znac.Fakt ze na screenach masz wersje 1.11 a na tej hud nie chodzi !!!. musisz miec 1.12
    • zagi11
      zagi11
      Srebro
      na forum od: 14.04.2010 Posty: 599
      Napisane przez pzareba
      jest jescze jedna opcja spróbuj po rozegraniu kilku rak zaimportowac je manualnie z folderu . jak HM je zaczyta to powinienes juz znalkezc przynajmniej swoj nick i te rece na statach , hud tez wtedy powinien juz zadziałac. Tez mialem problemy z hudem i pamietam ze meczylem sie pare godzin ale poszlo. jakbym sobie jeszcze cosik przypomnial to napewno dam znac.Fakt ze na screenach masz wersje 1.11 a na tej hud nie chodzi !!!. musisz miec 1.12

      to jest moj ostatni update , jak widac wersja 1.12 , nie wiem czemu tam wciaz widnieje 1.11
      czy to sie w ogole zmienia ,czy tylko pokazuje moja podstawowa wersje instalowana na poczatku?
    • 1
    • 2