[HM] Problem Windows 7

    • ConCarnage
      ConCarnage
      Brąz
      na forum od: 03.10.2009 Posty: 3
      Witam serdecznie, od paru dni - próbuję ustawić działanie HM na komputerze z windows 7 - instalacja standardowo przebiegała normalnie - przy instalacji PostgreSQL - wyskakiwał błąd- przy próbie ustawienia folderu data itp nic nie dawało rezultatu, gdzieś wyczytałem że w przypadku win7 warto spróbować instalacji wersji 9.0 - z zerem na końcu - podziałało - database została utworzona, ręce zaimportowane - HUD działa i nagle - przy zamianie stołów - sru. - Zero importu, zero HUD,a - ponowne uruchomienie nic nie daje, komputera też. Ponowna deinstalacja HM i POSTa - wszystko według zaleceń na forum jak odinstalowywać postgres itp - Import rąk, HUD itp - działa - po zebraniu dosłownie 6 rąk - sru -
      Powiem szczerze że kompletnie mnie to rozwala - na XP ta sama wersja HM działa - nie jest crackowana - dzieje się to też na trialu.
      stosowałem się do wszystkich zasad które zostały opisane na forum i zauważam iż mój problem jest osobliwy - rozważam zamianę systemu windows na 8 :)

      wersja HM - 1.12.09
      wersja PostgreSQL - 9.0

      czy ktoś jeszcze wie co może być przyczyną? - przecież wielu z was uzywa win7 :) - czy problem z posgreSQL również występuje? - czy trzeba go specjalnie uruchamiać itp? - czekam na porady
      pozdrawiam

      ps. chciałem dodać jeszcze że firewall był włączony, za drugim razem wyłączyłem go - nie wpływało to na prawidłową acz krótkotrwałą pracę HM -
  • 3 odpowiedzi
    • ConCarnage
      ConCarnage
      Brąz
      na forum od: 03.10.2009 Posty: 3
      przepraszam za podbicie ale może ktoś z osób które mają o tym pojęcie przeoczyło mój jakże poważny problem... - mam nadzieje że nie dostanę żadnego banana z tego powodu :)
    • Bilson
      Bilson
      Złoto
      na forum od: 29.08.2007 Posty: 1 343
      jeśli nie jesteś informatykiem dobra rada: zrob po prostu formata :) masz 100% gwarancje ze wszystko, włącznie z HM bedzie śmigało bez problemu. to czego doświadczasz to raczej nie wina win7 ani HM, a zaśmieconego systemu i jakichś errorów postgresqlu. Czasem takie rzeczy się zdarzają :) format i back to grind

      No chyba że chcesz się bawić w grzebanie i kombinowanie i tracenie czasu bez gwarancji prawidlowego poźniejszego dzialania HM ;)
    • ConCarnage
      ConCarnage
      Brąz
      na forum od: 03.10.2009 Posty: 3
      wiesz co....ciekawa propozycja :) - tylko najciekawsze jest to że po instalacji 2 razy - HM działał przez około 6 rąk - importował je i wyświetlał staty w hudzie - i nagle przestawał działać - bez ostrzeżenia - nic nie wyskakiwało - żadne okna informujące o błedach - po prostu przestawał importować ręce i aktualizować huda...zastanawia mnie to gdyż ta sama wersja HM i postgres była zainstalowana przeze mnie na 2 dodatkowych komputerach i śmiga - XP, stąd moje przypuszczenia że problem jest w systemie win7 - może ktoś jeszcze ma jakieś propo? :)