[PT4] Default Parameters Error

    • Kozaczov
      Kozaczov
      Brąz
      na forum od: 19.11.2012 Posty: 894
      mam problem z PT4 ;( się zje... i nie wiem o co chodzi



      wszystko pięknie grało do tej pory wczoraj podczas sesji komputer mi się zrestartował i dupa już PT4 nie działa :(

      Pojawia się później komunikat czy chce założyć nową bazę ale daje tak i też wyskakuje jakiś błąd i nie da się nic zrobić :( ehhh nie chcę stracić wszystkich statystyk jakie zebrałem do tej pory ... wrrr
  • 2 odpowiedzi
    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 931
      Cześć Kozaczov,

      Prawdopodobnie usługa PostgreSQL się wyłączyła.

      Spróbuj wejść w Start->Uruchom->services.msc i znajdź usługę PostgreSQL Database Server i ją uruchom.

      Jeżeli nie będziesz się chciała uruchomić, skasuj plik postmaster.pid z folderu /Program Files/PostgreSQL/X.X/data i ponownie spróbuj ją uruchomić.

      Pozdrawiam
    • Kozaczov
      Kozaczov
      Brąz
      na forum od: 19.11.2012 Posty: 894
      spinek :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink :sdrink


      wielkie dzięki stary ! uratowałeś fisha przed utratą fana z gry :P ... chodź i tak żałuję bardzo że straciłem dwie najlepsze sesje jakie zagrałem przez to ;( ehhh i nie mam tego w statystykach no nic ... bawimy się dalej

      Jeszcze raz wielkie dzięki !
      Pomogło