[PT4] 30h/s na dysku SSD.

    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Witam

      Zakupiłem dysk SSD. Komputer uruchamia się 10x szybciej i podobnie szybciej działa PT4, ale import rąk jest wciąż na takim samym poziomie jaki miałem na dysku HDD, tj. 30h/s.

      Mam starą płytę główną z kontrolerem SATA II, do której podpiąłem dysk OCZ Vertex 4 przeznaczony na SATA III. Wiedziałem, że nie wycisnę przez to z dysku maksymalnej mocy, ale importy na poziomie 30h/s to miałem na dysku HDD.

      Dziwi mnie też fakt, że komputer jak i PT4 widocznie przyspieszył, ale import nie.

      Jakieś porady? Coś mam gdzieś źle ustawione? Operuje na systemie Windows XP 64 bit i mam 4 GB ramu.

      Pozdrawiam
  • 26 odpowiedzi
    • thomaPL
      thomaPL
      Brąz
      na forum od: 03.05.2009 Posty: 1 303
      zrob test dysku np hdtune
      zrob testowo nowa baze i zaimportuj do niej rece
    • maklakiewicz
      maklakiewicz
      Platyna
      na forum od: 20.03.2008 Posty: 1 425
      Zrób test AS SSD Benchmark. Porównaj z wynikami, jest wątek w wątku o ssd. I koniecznie zainstaluj HM2 triali sprawdź czy jest to samo. Gdzieś kiedyś czytałem że z PT4 jest taki problem.
    • Erandiel
      Erandiel
      Brąz
      na forum od: 06.10.2011 Posty: 563
      A moze problem nie lezy w samym dysku tylko wlasnie cos ze stara plyta, malo ramu lub kiepski procesor ? Ja nie mam ssd tylko normalne hdd polączone w raid 0 z czego jeszcze ostatnio 1 dysk ma jakis blad raid i teoretycznie chodzi mi tylko 1 dysk :facepalm: (musial bym formatowac i od nowa robic raid zeby to naprawic), a Hm2 zawsze importowal mi handy i dalej importuje z predkoscia 200 - 400 h/s.

      Nie wiem jak to jest w PT4, ale jak na Hm2 to jakos podejrzanie slabe te wyniki.
    • kuczenty
      kuczenty
      Brąz
      na forum od: 11.12.2009 Posty: 880
      stary sprzęt a dysk ssd
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      - Procesor Intel(R) Pentium(R) Dual CPU E2140 1.60GHz podkręcony na 2560 MHz
      - Pamięć Kingmax DDR2 2x1GB 1066 MHz CL6 oraz OCZ NVIDIA SLI DDR2 2x1GB 1066 MHz CL5?

      HD Tune:

      AS SSD Benchmark partycja C:

      AS SSD Benchmark partycja D:

      Wie ktoś co oznaczają te napisy z dopiskiem "BAD", które wyświetlają mi się na powyższych screenach pod nazwą dysku?

      Jestem po formacie, mam nową bazę, trail HM2 importuje z taką samą prędkością.

      kuczenty
      Dzięki za link, ale nie widzę tam rozwiązania.
    • Erandiel
      Erandiel
      Brąz
      na forum od: 06.10.2011 Posty: 563
      Ja bym zmienil procek i pamiec bo to co masz to juz troche pod muzeum podchodzi :P
      Nie wiem ile dokladnie PT4 pobiera zasobow, ale HM2 pozera je niesamowicie i nie wyobrazam sobie pracy z HM2 na takim zestawie co podales. Imho kupowanie ssd do takiego zestawu mija sie z celem, bo wszystko inne co tam masz jest lata swietlne za ssd i zbytnio z niego potencjalu nie wyciagniesz na tym sprzecie.

      Tak wiec inwestycja w nowego kompa byla by napewno dobra :f_thumbsup:
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Pod tym względem PT4 jest świetny i na pewno lepszy od HM2. Mimo trochę muzealnego zestawu śmiga co najmniej przyzwoicie. Dopiero na >20 stołach przy naprawdę dużej bazie i włączonym TN'em zaczynam czuć lekkie lagi, ale nie takie, aby utrudniały grę.

      Zdaje sobie sprawę, że nie wyciągnę całego potencjału dysku SSD na tym sprzęcie, ale 3 cyfrową prędkość importu powinienem raczej mieć.
    • Erandiel
      Erandiel
      Brąz
      na forum od: 06.10.2011 Posty: 563
      Imho najwezszym gardlem tego zestawu jest ram. Nie chodzi juz nawet o ilosc, bo 4gb moglo by byc ok, tylko, ze jest to ddr2 i ma tylko 1000 mhz. Ja bym proponowal 6gb ddr3 i przynajmniej 1333 mhz. Tylko ddr3 pewnie nie wlozysz w ta plyte co masz, wiec musial bys wtedy odrazu wszystko wymieniac. Dodatkowo zeby wykorzystac caly potencjal ddr3 musialbys miec procesor i7 przynajmniej Nehalema. Tak wiec kolo sie zamyka, samego ramu, nawet jakbys go mogl wlozyc w ta plyte co masz, nie oplaca sie kupowac.

      Jakims specem od dyskow nie jestem, wiec ciezko mi powiedziec ile max mozesz z tego zestawu wycisnac i czy obecne wyniki sa dobre. No ale cudow bym sie nie spodziewal, bo poprostu cala reszta maxymalnie spowalnia ten dysk.
    • maklakiewicz
      maklakiewicz
      Platyna
      na forum od: 20.03.2008 Posty: 1 425
      Opisz jak instalowałeś system na tym dysku. Moim zdaniem nie skonfigurowałeś ani dysku ani systemu aby śmigało jak należy. Kolejna kwestia to sprzęt, który jak ktoś zauważył jest muzealny.
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 539
      Witaj evLeisure,

      imo to takiego zabytkowego sprzętu nie masz. Nie popadajmy w skrajność 6gb ddr3 oraz i7 do pokera? PokerTracker4 nie ma aż tak wielkich wymagań. Tym bardziej że w tym przypadku nie da się zmienić procesora oraz ramu, bez wymiany połowy podzespołów w kompie (stacjonarka?).

      Dysk będzie w pewnym stopniu wolniejszy niż przedstawiają to testy ale winny będzie SATA II a nie ram... Ja niestety od dawna się nie interesuję sprzętem, ale zacząłbym od sterowników do tego dysku, strona producenta. Tak na szybko znalazłem info że trzeba zmienić w biosie kontroler SATA na AHCI. Tu jednak się schody zaczynają, bo wiki podaje że XP nie będzie wtedy działać :s_frown: Więc dochodzi zmiana systemu. Windows 7 i 8 nie gryzą, na gorszym sprzęcie od Twojego mam teraz 8 zainstalowaną. Problemem może być co najwyżej kupienie tej 7/8.

      Daj znać jeśli jak się sytuacja potoczy.

      Pozdrawiam.
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Z tą ilością ramu to chyba przesadzacie... Nigdy PT4 razem z TN'em na 20 stołach nie żarł mi >2GB. Pomiędzy 1066 MHz, a 1333 MHz wątpię, abym poczuł jakąkolwiek różnice. Procesor już bardziej, bo PostgreSQL ciągnie mi 100% podczas gry. Jednak nie przesadzajmy, że już tylko wszystko wymieniać... Planuje kupić nowy komputer dłuższego czasu, ale w tej chwili mam ważniejsze wydatki.

      maklakiewicz
      Format, wkładam płytkę XP, instaluje, wyciągam płytkę, instaluje stery od płyty głównej, dźwięku, grafiki i śmiga :D

      Skibcio
      Windows XP mam obcykany na wylot, skonfigurowany pod siebie w 100% i raczej przez jeszcze długi czas nie będę go zmieniał. Jednakże mam wersje 64 bit, której myślę problem ze sterownikami dotyczyć nie będzie. A jeśli nawet to na pewno w necie jest gdzieś rozwiązanie. Problemem jest to, że w trybie AHCI w ogóle nie wykrywa mi dysku...


    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Ostatnio tak szybko dostałem odp. :(
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 539
      Ciężka sprawa :f_rolleyes: , najwidoczniej nikt się z tym problemem jeszcze nie spotkał.

      Zrobiłem mały reserch i XP będzie działać, jednak najprawdopodobniej trzeba doinstalować odpowiednie sterowniki. Znalazłem info, że ten tryb AHCI trzeba włączyć podczas instalowania systemu... jednak nie wiem czy jest to dobre info.

      Zobacz czy informacje z tego tematu Ci pomogą: http://forum.pclab.pl/topic/862091-Przejście-z-IDE-na-AHCI/

      Podrzuciłem ten temat innym moderatorom, może któryś się z tym spotkał.
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Dzieki za wrzucenie powyższego tematu. Czytałem, że muszę zainstalować system przy włączonym trybie AHCI, ale nie wiedziałem jak mam to zrobić skoro w ogóle nie wykrywa mi dysku... Tam piszą, że tak powinno być.

      Teraz musze się dowiedzieć jaką mam płyte główną i znaleźć do niej sterowniki kontrolera SATA. Niestety wszystko wskazuje na to, że aby je wgrać będe musiał reinstalować system... A może ktoś wie jak stworzyć botowalnego pendrive'a, który zainstaluje mi sterowniki do kontrolera SATA bez reinstalacji systemu?
    • Skibcio
      Skibcio
      Head admin
      Head admin
      na forum od: 03.11.2010 Posty: 9 539
      Chyba nawet obejdzie się bez reinstalacji Windowsa: instrukacja dla XP

      Sterowników szukałbym na stronie producenta płyty głównej, lub tej Intelowskiej wspomnianej w artykule.
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Love you!
    • maklakiewicz
      maklakiewicz
      Platyna
      na forum od: 20.03.2008 Posty: 1 425
      Zunri ostatnio przerzucił się na PT4 (chyba nie ma ssd) i narzekał że import wynosi 30h/s. Może wspólnie coś wykombinujecie.
    • evLeisure
      evLeisure
      Brąz
      na forum od: 14.11.2011 Posty: 3 051
      Nie wnikając w szczegóły, bo wszystko się popieprzyło...

      Mam nowy system i nowo zainstalowaną bazę. Mam też odratowany folder "PostgreSQL" z dysku przed formatem. Jak to teraz połączyć, abym nie musiał całej bazy od nowa importować?

      Od razu mówie, że podmienienie katalogu PostgreSQL\data przy wyłączonej usłudze nic nie daje. Po takim zabiegu PostgreSQL nie chce się połączyć z bazą.
    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 894
      Napisane przez evLeisure
      Od razu mówie, że podmienienie katalogu PostgreSQL\data przy wyłączonej usłudze nic nie daje. Po takim zabiegu PostgreSQL nie chce się połączyć z bazą.
      A nadałeś uprawnienia do tego folderu użytkownikowi "postgres" poprzez Właściwości->Zabezpieczenia? Bo to może być przyczyną tego, że nie widzi bazy.

      Pozdrawiam
    • 1
    • 2