[HM2] pqSQL i HM2 problem z importem i rozłanczaniem/ROZWIAZANY

    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Wczoraj formatowałem kompa, wcześniej zrobiłem backup w database wszystkie ptaszki zaznaczone,
      Po formacie gdy wgrywam bazę przez restore również wszytko zaznaczone przywraca mi jedynie ustawienia HM2 brak jakichkolwiek rąk
      rozmiar pliku bazy ok 100MB na 100 tyś rąk ?( ?(

      Dalsze problemy poniżej
  • 15 odpowiedzi
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Witam,

      czy możesz wyszukać siebie i wybrać swój nick?

      A czy czasem nie zaznaczyłeś podczas backupu 'skip database (Only backup configs)'?

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      nie nie widzi żadnego gracza, wogóle recne zaczyna importowac dopiero po odpaleniu stolika. nie nie miałem wybranego pominięcia bazy
    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 892
      Napisane przez Sebsn122
      rozmiar pliku bazy ok 100MB na 100 tyś rąk ?( ?(
      A skąd masz ten rozmiar? Tyle wynosi plik backup'u czy to wzięte jest z HM2?
      Sprawdź w Database Manager w HM2 czy czasem nie masz utworzonej nowej bazy, do której masz wgrane wszystkie ręce, ale po prostu nie jest ona aktywna (podobno czasem tak się dzieje).

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Nie
      Rozmiar czytam z pliku bazy który zgrałem sobie przed formatem
      Kolejna ciekawostka
      po ok 6 reinstalacjach pq i HM w końcu zaczął zgrywać z tej bazy ręce
      niestety przerwał na ok 4k
      kazał sie wyłączyć włączam ponownie i importuje te 4k rak dłużej niż wcześniej 100k jeszcze importuje.
      Pobrał jakieś bzdury że niby mam eV -10k a win 50k $ gdzie ja cashówek mało co grałem

      Masakra
    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 892
      Rzeczywiście dziwne.
      Podobno backup/restore nie zawsze dobrze działa z każdą wersją postgreSQL, więc w miarę możliwości warto spróbować takiej samej co miałeś poprzednio.

      A masz jeszcze zachowane ręce?
      Ja zwykle oprócz backupu jeszcze na wszelki wypadek kopiuję wszystkie ręce, żeby można było postawić bazę od zera w razie nieprzewidzianych wydarzeń.

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      nie ale o poprosiłem o ręce starsy, i je otrzymałem ale podczas importu pojawia sie databese eror i raport.
      I znikaja ręce profilu z Strarów ugrane dzień wcześniej
    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 892
      Hej Sebsn122,

      To cały czas coś z Twoim postgreSQL czy bazą jest nie tak, skoro wyskakują tego typu błędy.

      Jeżeli wyskakują błędy to najlepiej zrobić screena z opisem błędu, bo wtedy łatwiej coś z tego wywnioskować.

      Najlepiej utworzyć nową bazę danych i do niej próbować importować ręce otrzymane od supportu PokerStars.

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Oto screny
      Próba importu nawet zaporę i kaspra wyłączyłem





      Tworzenie bazy
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Dodatkowo teraz podczas gry na ipoker Hm sie skruszył i już nie dało sie go odpalić
      2 sek po włączeniu jedno z dwóch poniższych zdarzeń



      lub

    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 892
      Hej Sebsn122,

      A czy w ogóle usługa postgreSQL jest uruchomiona? Sprawdź wpisując w uruchom->services.msc i szukaj usługi PostgreSQL Database Server i uruchom ją jeżeli nie działa.

      Jeżeli to nie to, to usuń plik postmaster.pid (jeżeli taki jest) z folderu postgresql/data i zrestartuj usługę PostgreSQL

      Gdy ciągle nie pomaga, to chyba konieczna będzie reinstalacja postgreSQL.

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Podczas próby instalacji nowszej wersji postgressql
      stara reinstalowałem juz chyba z 10 razy

    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 892
      Hej,

      No taki błąd to może być wszystko. Informacje o szczegółach błędu znajdziesz w logu z instalacji w podanym folderze.

      A jak odinstalowujesz postgreSQL? Czy poza odinstalowaniem z panelu sterowania usuwasz użytkownika postgres za pomocą polecenia wpisanego w Wieszu Poleceń uruchomionym jako administrator?
      net user postgres /delete

      Bo wygląda na to, że nic Ci już nie działa, a jak już 10 razy reinstalowałeś wszystko, to już nie mam pojęcia jak to tam wygląda ;)

      Proponuję wszystko odinstalować i powoli na spokojnie najpierw zainstalować postgreSQL i sprawdzić czy działa, a potem HM2.

      Sprawdź jeszcze na wszelki wypadek czy w Usługach masz uruchomione "Logowanie Pomocnicze"

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Obydwie usługi uruchomione
      Decyzji podjęta ponowny format i oby tym razem działało
      Odezwę się po wszystkim.


      Format
      wszytko ładnie
      restore bazy i zaczyna sie powtórka z rozrywki
      czy mozliwe zeby ta baza sypała HM2 i progresaSQL

      co mam teraz zrobić z nią

      Wruciłem do bazy podstwaowej ale i tak przy imporcie jakichkolwiek rąk z PS pojawiaja sie te same błędy

      PS Jak sprawdzić czy wszystko ok z progresem i jak go ew skofigurowac w pl jeli można.



      wyrypałem te starą baze z HM2

      cdn.

      Z admin progres zobaczyłem ze serwer jet wyłaczony udało go sie właczyć przyy użyciu serwer reset (uruchom jako administrator ) inaczej nie szło a potem przez admina pQL tez w trybie administratora

      Moje pytanie jak na stałe ustalic żeby PgSQL i HM miał admina bez recznego startowania


      Mimo właczonego pqAdmina i odpalonego serwera w hm2 dalej pojawia sie ten sam bład przy imporcie

      W HM@ po właczeniu w okienku news and blogs mam Connection or Feed
      Error


      I buch 2 rence i ponownie bład
    • spinek
      spinek
      SuperModerator
      SuperModerator
      na forum od: 27.09.2009 Posty: 5 892
      Hej Sebsn122,

      Aby mieć na stałe uruchomioną usługę PostgreSQL wejdź w Panel Sterowania->Narzędzia administracjne->Usługi i przy PostgreSQL Database Server ustaw Uruchamianie na Automatycznie

      Aby uruchamiać HM2 jako administrator wejdź do folderu z zainstalowanym HM2 i po wejściu we Właściwości pliku holdemmanager.exe w zakładce Zgodność zaznacz "Uruchom jak administrator"

      Ciężko mi tu pomóc, bo już tyle razy reinstalacja i ciągle problemy :(

      Najlepiej skontaktuj się z supportem HM2 ( support@holdemmanager.com ) i napisz, że od kilku dni masz problemy z instalacją. Pracownicy supportu HM2 czasami łączą się za pomocą teamviewer'a z komputerem użytkownika i pomagają wszystko zainstalować.

      Pozdrawiam
    • Sebsn122
      Sebsn122
      Brąz
      na forum od: 16.07.2009 Posty: 336
      Puki co dostaje jeszcze szanse sprawa wygada tak nowy postgres w wersji tym razem 9,2 tej jeszcze nie próbowałem Windows całkowicie uaktualniony.
      Zastosowane wszytkie porady z fimiku os supportu HM oraz z forum.
      ze o 3 formatach nie wspomnę.

      No i zobaczymy az boje sie spróbować importu bo wytrzymał 3 stt

      Import poszedł utworzyłem nowa baze tym razem bez problemu i poszło z pliku z backupu. baza teraz wazy ok 347MB na 100k rąk a plik miał 94MB

      Ps: po zainstalowaniu Hm wraz z progresem 8,4 i zastosowaniem wszytkich kroków powyżych problem sie powtarzał, w nerwach odinstalowałem samego postgresa i bez żadnych dodatkowych czynosci jak usuanie folderów czy urzytkownika zainstalowałem 9,2 pl i gra hhahahaha


      3 frormaty ale działa hurrrraaaaaaaaaaaaaaaaaaaaaaaa