[PT4] hud nie działa - fatal error

  • 4 odpowiedzi
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      poszukałem nieco na forum PT4.
      1. Radzą aby zrestartować komputer, po czym jeszcze raz zainstalować PT4. Nie trzeba odinstalowywać wcześniejszego, po prostu jakbyś instalował update. Chodzi o to, aby zaktualizował pliki.

      2. Ktoś zgłosił, że pkt1. mu nie pomógł, ale pomogło przeinstalowanie PT4 na inną partycję.
      W tym przypadku usuwamy tylko PT4, PostgreSQLa zostawiamy w spokoju. "Nowy" PT4 będzie się mógł z nin bez problemy połączyć.

      Pozdrawiam.
    • Arloden
      Arloden
      Brąz
      na forum od: 07.12.2012 Posty: 174
      dzięki za szybką reakcję.

      niestety przeinstalowanie nic nie dało. odinstalowałem też holdema, uruchomiłem jeszcze raz przeinstalowałem i nic.

      odinstalowałem PT i zainstalowałem w innym katalogu. także nic.


      coś mi się pokrzaczyło konkretnie... :/

      szukam na forach, google i nic.

      jakby ktoś miał jakieś rozwiązanie to please post.
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Próbowałeś uruchamiać PT4 jako administrator?

      coś mi się pokrzaczyło konkretnie... :/

      Co przez to rozumiesz?

      Pozdrawiam.
    • Arloden
      Arloden
      Brąz
      na forum od: 07.12.2012 Posty: 174
      z tym "pokrzaczeniem" to chyba zaczałem narzekać już trochę, bo żadne działania nie odnosiły skutku.

      ale w końcu jest sukces ! :)

      gdy pojawiał mi się ten błąd. Aplikacja HUDa nie startuje, wystarczy ją ręcznie uruchomić z foderu PokerTracera.

      PokerTrackerHud4.exe


      to wszystko :)

      HUD działa.