[PT4] Problem z zainstalowaniem PostgreSQL

    • tras
      tras
      Brąz
      na forum od: 22.11.2007 Posty: 547
      Cześć, mam problem z zainstalowaniem PostgreSQL

      Instaluję PT4, wersja 4.05.09, gdy pojawia się komunikat czy chcę zainstalować PostgreSQL klikam Tak, ściąga wersję 9.0, w ustawieniach nic nie zmieniam. Pasek instalacji leci do samego końca i wyskakuje komunikat, że Instalacja nie zakończyła się sukcesem.

      Oczywiście po uruchomieniu PT4 nie chce się połączyć z bazą danych i wyskakuje standardowy komunikat, żeby sprawdzić ustawienia.

      Czy ktoś miał podobny problem? Coś możecie pomóc?
  • 7 odpowiedzi
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      po pierwsze, czy miałeś wcześniej innego trackera? Po drugie czy otrzymałeś jakieś konkretne informacje w ramach tego błędu? Jakieś szczegóły?

      Pozdrawiam.
    • tras
      tras
      Brąz
      na forum od: 22.11.2007 Posty: 547
      Można powiedzieć że nie miałem, bo robiłem formatowanie dysku. Wszystkie programy były zainstalowane na partycji z Windowsem i tą partycję formatowałem.

      Wyskakuje tylko komunikat że instalacja nie zakończyła się sukcesem. Żadnych innych szczegółów.
    • tras
      tras
      Brąz
      na forum od: 22.11.2007 Posty: 547
      Spróbowałem zainstalować według instrukcji na stronie PT prosto ze strony producenta i wyskoczył mi taki komunikat
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      czy nie próbujesz przypadkiem zainstalować wersji 8.4 PostgreSQL? To częsty błąd występujący w tej wersji. Jeśli tak, to proponuję zainstalować wersję 9.0 lub 9.1.

      Jeśli wciąż występuje problem, to spróbuj zainstalować go w miejscu, gdzie nie ma spacji w ścieżce instalacji. To również często rozwiązuje ten problem.

      Pozdrawiam.
    • tras
      tras
      Brąz
      na forum od: 22.11.2007 Posty: 547
      Dalej nic.

      Próbowałem zainstalować przy instalacji PT4, ścieżka bez spacji, tu nie mam wyboru instaluje wersję 9.0.

      Z tej strony instalowałem wersje 9.0, 9.1, 8.3. Ścieżki bez spacji. Zawsze wykrzacza się w tym samym miejscu i pojawia się ten sam komunikat, który podałem wyżej.

      Czego jeszcze mogę spróbować?
    • tras
      tras
      Brąz
      na forum od: 22.11.2007 Posty: 547
      Temat do zamknięcia, choć rozwiązania problemu nie znalazłem, ale udało się inaczej obejść.

      Zainstalowałem HM2, tam instalacja PostgreSQL poszła bez problemu a później już odpaliłem PT4.

      Dzięki dragoste za pomoc.
    • holopoker
      holopoker
      Brąz
      na forum od: 17.05.2012 Posty: 21
      U mnie w Win7Pro 32bit, też PostgreSQL się instalował ale nie inicjalizował.
      Brak spacji nie pomagał, dopiero jak najpierw zainstalowałem Postgresql (9.1.8) z ich strony to zaskoczyło. PT4 co prawda twierdzi, że v 9.1.8 może nie działać poprawnie, ale jakos chodzi.