[inne] Treningi Fixed Limit - przycinający się głos prowadzącego

    • moongrow
      moongrow
      Brąz
      na forum od: 02.09.2008 Posty: 208
      Witam,
      Szczerze to nie miałem pojęcia, gdzie wstawić to zapytanie. Wątek treningowy w dziale FL jest do spraw merytorycznych, a tutaj jest pomoc techniczna, więc mam nadzieję, że dobrze trafiłem. :) A teraz do rzeczy:

      Kwestia dotyczy problemów z usłyszeniem tego, co mówi mcmoe podczas treningu. Głos się strasznie tnie, czasem nawet w ogóle nic nie słychać, pomimo że ikonka mikrofonu podświetlona jest na zielono.
      Co zabawne, dzieje się tak tylko, kiedy na wierzchu przeglądarki jest okienko (popup) z treningiem. Kiedy na wierzchu jest przeglądarka (np. z podstroną od linka mcmoe z send.it, gdzie widać jego ekran), wszystko jest w porządku.
      Jak się można domyślić, uniemożliwia to praktycznie czynne uczestnictwo w treningu [kiedy chcę coś napisać i klikam na popup, właściwie nie nie słyszę nic, co mówi trener].
      Instalowałem najnowszego adobe flash playera, poza FF próbowałem też sprawdzić IE. Niestety, nic to nie pomaga.

      Co jeszcze ciekawe, dawniej, kiedy na treningach nie używało się tego programiku [send.it], nie miałem żadnych problemów z usłyszeniem trenera/trenerów.

      Pozdrawiam,
      moongrow
  • 10 odpowiedzi
    • jeneral86
      jeneral86
      SuperModerator
      SuperModerator
      na forum od: 27.11.2009 Posty: 4 666
      Witaj moongrow,

      Send.it? Czy to nie chodzi czasem o join.me?

      Może to jakieś ustawienia flasha/systemu dla okien aktywnych/nieaktywnych. Ale informacji poszukam, gdy upewnię się do programu, z którym masz problem - bo szczerze o Send.it nie słyszałem.

      Dorzuć do tych informacji: system operacyjny

      Pozdrawiam
    • moongrow
      moongrow
      Brąz
      na forum od: 02.09.2008 Posty: 208
      Ups, oczywiście masz rację. Chodziło mi o program join.me. Nie wiem, czemu myślałem o jednym, a napisałem drugie :facepalm:
      System operacyjny to Win XP Pro z najnowszymi Service Packami i aktualizacjami.
      No i dzięki za zainteresowanie tematem. :]
    • jeneral86
      jeneral86
      SuperModerator
      SuperModerator
      na forum od: 27.11.2009 Posty: 4 666
      Witaj,

      Wydaje mi się, że problem może leżeć po stronie Twojego łącza (jaki masz download?), albo niewyrabiającego sprzętu (ile posiadasz ramu?).

      Kwestia lepszego odbioru, gdy dana zakładka jest aktywna, albo nieaktywna to raczej zbieg okoliczności/sugestia. Nie przypominam sobie zależności tego typu w XP (różnicowanie zużycia łącza, gdy dana aplikacja działa w tle/nie działa w tle).

      Proponuję podczas treningów zwolnić łącze dla streamów join.me i głosowego z playera PokerStrategy.com.

      Możesz też spróbować przeczyścić rejestr jakimś programikiem, zwolnić zasoby, etc.
      Jeśli nie jesteś biegły w kwestiach komputerowych - poprosić kolegę informatyka ; )

      Mam nadzieję, że uda Ci się uporać z tym problemem.

      Pozdrawiam
    • moongrow
      moongrow
      Brąz
      na forum od: 02.09.2008 Posty: 208
      Moje łącze to ADSL Netii 6Mbps (w testach wychodzi nawet więcej), a ilość RAM to 4 GB (w praktyce 3.25 przez ograniczenie Windowsowe).

      Niemożliwe, aby był to zbieg okoliczności. Specjalnie sprawdzałem to wielokrotnie i za każdym razem działo się dokładnie to samo...

      Załatwiłem sobie TuneUP Utilities 2k13, miejmy nadzieję, że coś pomoże. :) Aczkolwiek dotychczas korzystałem z EasyCleanera i na bieżąco starałem się robić porządki.

      A tak to pozostaje mi chyba czekać do następnego treningu z nadzieją, że coś ruszy...
    • jeneral86
      jeneral86
      SuperModerator
      SuperModerator
      na forum od: 27.11.2009 Posty: 4 666
      I jak? Udało się przetestować ponownie?
    • moongrow
      moongrow
      Brąz
      na forum od: 02.09.2008 Posty: 208
      Trening dziś o 20:30, więc to się okaże :)

      Pozdr.
    • moongrow
      moongrow
      Brąz
      na forum od: 02.09.2008 Posty: 208
      Niestety, nic nie pomogło :( A dodam, że reinstalowałem sterowniki do karty dźwiękowej (Realtek HD Audio), Adobe Flash Playera, Firefoxa, zrobiłem generalny remament na kompie (czyszczenie z tymczasowych plików, defrag., usuwanie wszystkich zbędnych programów, czyszczenie rejestru, szukanie adware, malware i wirusów).
      Wciąż, jeśli okienko z treningiem jest oknem na wierzchu (aktywnym), to dźwięk strasznie rwie, przez co w ogóle nie słychać McMoe.
    • smoku
      smoku
      Moderator
      Moderator
      na forum od: 15.05.2008 Posty: 4 229
      Hej moongrow

      Sróbuj może coś zadziałać w sposób opisany w tym wątku.


      Pozdrawiam.
    • moongrow
      moongrow
      Brąz
      na forum od: 02.09.2008 Posty: 208
      Faktycznie, przeinstalowanie Flash Playera do starszej wersji pomogło. Wielkie dzięki! ;) Aczkolwiek mam nadzieję, że Adobe coś z tym zrobi, bo teraz za to zaczęły się małe problemy z odtwarzaniem filmików z youtube'a...

      Pozdrawiam
    • emomaniac
      emomaniac
      Brąz
      na forum od: 11.08.2006 Posty: 2 420
      Wtam

      "Sprawa jest sprzętowa" z tego co się zorientowałem i dotyczy "wybranych" kart dźwiękowych ; moja niestety jest też na tej liście i dotychczasowe wskazane przeze mnie wyżej rozwiązanie jest dla mnie jedyne...