[HM] HM problem z postgreSQL

    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Witam

      Podczas proby wlaczenia HM wyswietla mi sie taki komunikat:



      a pozneij taki




      Ktos spotkal sie z podobnym problemem?

      Dodam tylko ze 1 raz gralem na 2 poker roomach, lecz HM dzialal sprawnie i wszystko bylo w porzadku. Problem wystapil dopiero po ponownym uruchomieniu komputera, byc moze ma to jakis wplyw na zainstiala sytuacje.
  • 3 odpowiedzi
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      wygląda na to, że Twój PostgreSQL się nie uruchamia.

      Czy to ponowne uruchomienie komputera nie było przypadkiem twardy resetem? Tak czy inaczej mogło się zdarzyć, że PostgreSQL nie został prawidłowo zamknięty.

      Po pierwsze wejdź w usługi Windows i znajdź tam PostgreSQL. Prawdopodobnie będzie ona wyłączona. Spróbuj ją uruchomić. Jednak pewnie nie będę chciała ruszyć.

      Następnie ( tylko w przypadku, gdy PostgreSQL nie jest uruchomiony!) wejdź do folderu instalacji PostgreSQL -> folder data i zobacz, czy istnieje plik o nazwie postmaster.pid. Jeśli tak, to go usuń i spróbuj ponownie uruchomić PostgreSQLa.

      Pozdrawiam.
    • innocent2102
      innocent2102
      Brąz
      na forum od: 27.08.2010 Posty: 4 587
      Juz dziala, przyczyna bylo prawdopodobnie manulne zamkniecie hma w menedzerze urzadzen tak jak wspomniales. Dzisiaj juz mi dziala prawidlowo, a solucji nie podam bo nie robilem nic w tym kierunku:)
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      w sumie najlepiej, jak problemy się same rozwiązują. :sdrink
      Jakby coś się jeszcze działo, to oczywiście śmiało daj znać.

      Pozdrawiam.