[HM] ZOOM HM1 problem

    • Stolar1
      Stolar1
      Brąz
      na forum od: 09.05.2009 Posty: 118
      Każdorazowo gdy uruchamiam HM1 importuje mi wszystkie ręce ( patrz zdjęcie)


      http://speedy.sh/QAWE5/1.jpg

      Ponad to gdy już zaimportuje, właściwe są tylko moje statystki resztę zmienia za wolno.

      -Loguje się jako administrator na P* oraz na HM1
      -wersja HM1 1.12.11 Internal



      Bardzo proszę o pomoc z góry dziękuje
  • 13 odpowiedzi
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      przenoszę wątek do działu technicznego.

      Ponadto obstawiam "bałagan" w bazie danych. Nie znam HMa, ale zapewne ma on jakąś opcję na wzór housekeepingu z PokerTrackera.
      Jeśli sam sobie nie poradzisz, to niebawem zapewne pojawi się tu ktos od HMa. ;)

      Pozdrawiam.
    • emomaniac
      emomaniac
      Brąz
      na forum od: 11.08.2006 Posty: 2 420
      Witam

      Na początek proponuję zrobienie porządkowania bazy - http://faq.holdemmanager.com/questions/88/Vacuum+Analyze+Database+
      oraz defragmentację dysku, na którym baza się znajduje.

      Każdorazowy import jest zapewne spowodowany tym, że wyłączyłeś opcję archiwizacji hh.

      Przykład prawidłowej konfiguracji dla FTP :D



      Opcja disable archiving powinna pozostać nie odznaczona jak na obrazku. To samo ustaw dla starsów wg http://faq.holdemmanager.com/questions/274/Setting+Up+Auto+Import+Folders

      HM będzie przenosił zaimportowane już rozdania do C:\hmarchive (domyślnie) i nie będzie ich mielił przy każdym uruchomieniu importu
    • Stolar1
      Stolar1
      Brąz
      na forum od: 09.05.2009 Posty: 118
      Kolego emomaniac dzięki za pomoc problem z importem rozwiązany.
      Jest jeszcze 1 problem mianowicie:
      (odpalam jako administrator)

      - jest opóźniony i źle dobiera przeciwników.

      Jakieś propozycje jak ten problem rozwiązać ?

      dodam że mam windosa Vista oraz wersie HM1 : 1.12.11 Internal
      (przy instalacji aktualizacji:HmUpdate_Release_1.12.11_28Jul2012
      vyskaukje bład:

      "The package was unable to replace the following file"

      Klikajać ok instaluje się do końca

      z góry dziękuje :)
    • Stolar1
      Stolar1
      Brąz
      na forum od: 09.05.2009 Posty: 118
      Drodzy użytkownicy czy macie jakiś pomysł jak uporać się z tym problemem ?
    • salyk
      salyk
      Brąz
      na forum od: 26.01.2009 Posty: 16 757
      Napisane przez Stolar1
      Drodzy użytkownicy czy macie jakiś pomysł jak uporać się z tym problemem ?
      Czy HM1 był wyłączony podczas instalowania aktualizacji?
    • Fil1987
      Fil1987
      Brąz
      na forum od: 24.12.2008 Posty: 1 629
      Hej,

      Podbijam temat, ponieważ mam ten sam problem. Mam najnowszą wersję HM1, P* ani HM nie było włączone podczas instalki update..Nie mam preferred seat ani na P* ani w HM1. What could be the problem?

      edit

      Po przeczytaniu kolejnych postów: odpalam HM jako administrator (domyślnie ustawione we właściwościach) P* to samo. Oba softy są po angielsku...
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      w tym temacie było wymienionych kilka problemów. Jak sytuacja wygląda u Ciebie?

      Pozdrawiam.
    • kloose
      kloose
      Trener
      Trener
      na forum od: 20.10.2009 Posty: 1 388
      mam ten sam problem
      zainstalowałem hm1 na nowym kompie i za wolno zmieniają sie statystyki graczy, ponadto liczy tez moje statystyki czego nie było na starym kompie ale reszta zmieniała się bardzo płynnie
    • dragoste
      dragoste
      Brąz
      na forum od: 07.05.2010 Posty: 4 468
      Witam,

      a próbowałeś tych samych rozwiązań? Zrobiła porządek w bazie? Rady z posta emomaniaca?

      Pozdrawiam?
    • kloose
      kloose
      Trener
      Trener
      na forum od: 20.10.2009 Posty: 1 388
      tak
    • Fil1987
      Fil1987
      Brąz
      na forum od: 24.12.2008 Posty: 1 629
      Hej, nie sprecyzowałem:

      HUD pokazuje mi się w złych miejscach, auto import jest masakrycznie spóźniony (kojarze, że chyba automatycznie autoimport jest ustawiony na co 5s-jak to można zmienić?)

      ---
      edit

      Ok znalazłem rozwiązanie (choć nie wyświetla moich statystyk, a powinno:P ):

      Sprawdźcie czy macie na pewno dobre ścieżki archiwizowania, tj. czy ../HMArchive. Ja mam starą bazę, gdzie była na win XP więc były inne ścieżki niż na win7. Podejrzewam, że to rozwiązało problem.

      P.S. Przed chwilą grałem sekundę z Tobą kloose, pozdrawiam ;)
    • kloose
      kloose
      Trener
      Trener
      na forum od: 20.10.2009 Posty: 1 388
      gdzie sie to zmienia i jak powinno być?
      mi pokazuje moje statsy a na starym kompie nie pokazywało ale wszystko chodziło idealnie

      fil jaki masz nick na p*?
    • Fil1987
      Fil1987
      Brąz
      na forum od: 24.12.2008 Posty: 1 629
      Jak wejdziesz wykaz folderów auto importu to tam daj "edit" przy danych roomach i posprawdzaj czy odnosi się do folderu, gdzie HM archiwizuje rozdania. Domyślnie to jest partycja na której instalowałeś HM/HMArchive.

      Na P* mam nick Feeleeppo87 i spodobał mi się zoom, może nawet wrócę do gry :)

      ---
      edit

      Nie kumam już zupełnie problemów z HUDem. Wszystko śmigało mi przez parę dni - prócz tego, że nie wyświetlało moich statów, a powinno - i ni stąd ni z owąd dziś rano wchodzę na stoły i znowu ten sam problem...HUD spóźniony 1 rozdanie, w złych miejscach pokazuje staty, ALE zaczął pokazywać też i moje... ktoś z Was się już z tym uporał?